Jump to content

Archived

This topic is now archived and is closed to further replies.

JudithKlinger

Featured Post stripping out formatting?

Recommended Posts

JudithKlinger

Ciao. 

I'm trying to use "Feature Post" but it's stripping out all the formatting so it's a solid block of text. What am I doing wrong? 

Thanks! 

Share this post


Link to post
Share on other sites
Danny

Hi Judith,

I apologise, but I am not sure what you're referring to, can you provide a link to a page where this is happening please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JudithKlinger

Today "Featured Post" is behaving better. I'm not sure what the problem was yesterday. Let's mark this as resolved for now! Maybe it doesn't like to work on Saturday. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • JudithKlinger
      By JudithKlinger+
      Ciao. I can't get into the DMS editor for this site: http://www.w-edigest.org
      I'm just getting Oops...there seems to be an issue loading message for whatever page I try to access.
      I went into the Developer view on Google Chrome and it looks like there is a jquery issue. But I don't really understand what that means or how to fix it. 
      Thanks! 
       
    • morrisjohnc
      By morrisjohnc
      The feature slider section in Bespoke is not working.
      I can add/publish it to a page, but I cannot save any changes. Images never transition from the default after save. When making changes to the section, DMS doesn't show that any unsaved changes have been made. So, unless you want the default images to scroll, it's useless. Can you assist me in creating a fix for this?
       
      --John
    • JudithKlinger
      By JudithKlinger+
      I want to remove the 'this post was last edited by xxxxx at xxxxx date/time. 
      In going thru the Codex, this appears to be a theme setting? Is that correct? How do I remove it? 
      Thank you,
      Judith
    • JudithKlinger
      By JudithKlinger+
      Does this theme have preset margins? I can't seem to alter them and would like full width. 
    • JudithKlinger
      By JudithKlinger+
      Experiencing some strange behavior when I open up the WP dashboard to edit site that is in development. 
      For me & other user: no icons are loading on the DMS side. Yesterday after a few refreshes the icons came back (see screenshot). Anyone else having trouble? Also experiencing DMS editor hanging and not loading. 
      Chrome 43.0.2357.134 (64-bit)
      Mac OSX 10.10.4
       

×