Jump to content

Archived

This topic is now archived and is closed to further replies.

jennajonesdesign

Columns Forced to Next Line

Recommended Posts

jennajonesdesign

HI Guys, 

Since a recent update I had several sections that were two columns next to each other. When I view them in the DMS editor they look correct. But, then when I view them in Firefox, the two columns are being forced to separate lines. 

I just tried troubleshooting this for about an hour. Nothing seems to work. Any ideas? So strange that is the just the "supplements" and "mentoring" sections. Other column sections seem to still be working ok. Any ideas?

Here is the link: http://healthylifestylesmt.com/

 

Jenna

Share this post


Link to post
Share on other sites
Danny

Hi Jenna,

You have tons of invalid HTML issues on your site - https://cloudup.com/cjbwAPyhWMC

You will need to review the HTML you have added to all sections and resolve them. This should then resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jennajonesdesign

Thanks. I will do that. 

Just looking at your link. Are you referring to what has been added to the custom css section or something else? I have really just used custom css and inline css to make customizations. I haven't changed any of the theme files. Do you have any idea where this error is coming from and where I should start?

 

Jenna

Share this post


Link to post
Share on other sites
jennajonesdesign

Got it figured out! There was and extra <a that was causing all the issues. I appreciate the feedback. It helped me find the problem. 

 

Jenna

Share this post


Link to post
Share on other sites
Danny

No problem Jenna.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×