Jump to content

Archived

This topic is now archived and is closed to further replies.

eglashcreative

Apple Magic Mouse wonky on DMS CSS Editor

Recommended Posts

eglashcreative

Hi all  -

I see at least one other person that experiences this (http://forum.pagelines.com/topic/35367-scrolling-in-custom-css-doesnt-work-properly-in-page-editor/) but I can't find a solution. My Apple Magic Mouse will only scroll down (at that, only most of the time) when hovering over the in-site DMS CSS Editor. It's quite annoying to have to use the scroll bar.

Is there any solution out there for this? Thanks.


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
Danny

Hi Joe,

I remember another user posting a similar issue. However, I have no issue on my Mac and I even went to my local Apple store and tested this on multiple MacBooks, MacBook Pros and an iMac. Each time, the editor scrolled up and down without any issue. Therefore, would it be possible for you to try another Mac and see if you still encounter the same issue. So we can rule out that it is in-fact an issue with your mouse?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eglashcreative

hi Danny,

I in fact have tried - two mice on my two iMacs, all with the same results. Bizarre!


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
Danny

What version of OSX are you using? Can you give the OSX name and version number please. For example, I have tried this on Mountain Lion, Yosemite and El Capitan beta and I am unable to recreate this issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eglashcreative

hi Danny  -  

OSX Yosemite 10.10.4, but it's been happening for years. On different machines, different mice, etc. Thanks.


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
batman

Hi eglashcreative

Please, you can try this 

Quit Chrome, Safari, Firefox, etc etc
Open System Prefences.
Choose View > Mouse, or click Mouse.
Click the More Gestures tab.
Disable "Swipe between pages".
Restart Chrome, Safari, etc 

This is a bug and it's caused when you swipe between pages.

I would also disable the same gesture within the Trackpad preferences pane.

This resolve the issue to me, but you can read this

https://discussions.apple.com/thread/5611534?start=15&tstart=0

;)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

×