Jump to content

Archived

This topic is now archived and is closed to further replies.

abuzzelli

Vertical align text and image

Recommended Posts

abuzzelli

I'm stuck. Tried a bunch of things and I'm not sure what to do. On this page: http://brkichdesign.com/NewSite/partner-with-us/

I want the numbers 1-6 to be where they are and I want the text vertically aligned with each number. Can't figure it out...

Help is much appreciated. Thanks!

Share this post


Link to post
Share on other sites
Danny

Hi,

Ae you having hosting issue, as I am unable to load your site?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
abuzzelli

Yes, server is currently down :(

Share this post


Link to post
Share on other sites
Danny

I have now looked at your site, but I am not sure what you're trying to achieve, can you provide a screenshot showing you what to do please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
abuzzelli

Sure, see how the line of text next to the 6 graphic is at the top instead of aligned to the middle of the number? How do I align these two elements so they're centered horizontally with each other?

Screen Shot 2015-07-30 at 9.59.56 AM.png

Share this post


Link to post
Share on other sites
Danny

This is a bit of messing around, but you could try the following:

Add the following classname to number 4 and 6 images, vert-mid-text

Then add the following CSS:

.vert-mid-text {
  float: none;
  vertical-align: middle;
}

See if that works, if it doesn't then you're going to need to reformat the way you have created those divs.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
×