Jump to content

Archived

This topic is now archived and is closed to further replies.

kate1000

Urgent - Responsive site theme not working on mobile -instead wordpress non-template page turns up with link

Recommended Posts

kate1000

http://www.kate1000.com   - Theme Flatten - Pagelines pro - DNS

HEllo, 

Love my responsive site - I don't have a " mobile url" because my site is responsive. - but on mobile, my site opens to a blank wordpress with a horrid menu. The viewer  has to navigate to some--> tiny tiny light blue link that says " see full site". <-- To see my site -

I don't know if this is a pagelines issue, a flatten template theme issue , a wordpress issue or hosting issue, or dns issue. 

 

How can I make my full responsive template site -> be  <- the site they see right away? instad of that untemplated linked wordpress page.

 

Did I mention net week I have an interview and a few key folks  will be looking at my site over the week - omg  - 

Thank you anyone who can help!! 

Kate

Share this post


Link to post
Share on other sites
Danny

Hi Kate,

I have replied to your other topic regarding a similar issue - http://forum.pagelines.com/topic/39118-how-to-stop-site-redirect-to-moible-site/

Can you provide a screenshot of what you're seeing when viewing your site on a mobile device. As I have just this moment loaded your site on both tablet and my iPhone and your site looks how it should do.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
kate1000

hi ! thank you so wierd ! So..

I found a post that spoke of the wordpress " jetpack" update having a mobile template auto on

so I figured what the heck - so I went into the plug in - found the mobile template - turned it off

and it worked! I appreciate your speedy response! 

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • ideascurator
      By ideascurator+
      Hello Pagelines,   I no longer use pagelines services. I have deactivated the automatic annual payment. But it already charged to my credit card. Since I cancelled my contract before the end, Can I request to refund?
    • Anthony King
      By Anthony King+
      Hello,
      I am wanting to know what the status of the Pagelines Platform.
      I have noticed that there has been absolutely no updates on Platform 5 for over 8 months.
      Please tell me you haven't gone off on another tangent and going to build the next great solution
      and then leave all of us to have to completely rebuild our sites like we did for
      Pagelines, then DMS, then Pagelines Platform.
      I like what you build, but what you need to do is build one product and then make it better, rather than 
      abandoning it and building something else.
      You haven't done anything for so long that even WordPress is providing a warning.
      "Warning: This plugin has not been tested with your current version of WordPress."
      So what is the Status. I mean if I am going to pay a monthly fee for a product, I don't want to pay for one
      that is no longer being supported. You have a great product, I'm not bashing it, I'm just wondering what 
      your next move is because I have business decisions to make for myself, and whether of not this is something
      I should stick with.

      Please be kind enough to respond.

      Thank You,
      Anthony
    • stebac
      By stebac+
      Hello!

      Since i recently updated to WordPress 4.9.4 there have been some unusual behaviours with Platform 5 (version 5.1.8).

      I am unable to edit the colour pickers for the backgrounds (the boxes do not show up anymore) and when i activate a plugin from the extend menu it does not show up in my page editor tools.
      Is this a problem for everyone else?
      Thank you in advance for your time.
      Ste.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×