Jump to content

Archived

This topic is now archived and is closed to further replies.

pjoswald

Activate PageLines Editor Link doesn't open editor - links to different site

Recommended Posts

pjoswald

A teammate who manages content on our DMS Pagelines site recently informed me that the "Activate Pagelines Editor" button no longer opens the editor. Instead it links to another website (one that is linked in the footer of our site).

At this point, I've ensured that our version of PageLines and associated themes are current, and I don't know what changes to our site might have caused the editor to stop working.

Our pagelines site is: http://www.regenerationproject.org

The site that the "Activate Pagelines editor" button links to is http://www.westernseminary.edu

Here's what I see when I "inspect element" in Chrome for the "Activate Pagelines editor link:

<span id="toolbox-activate" data-href="http://www.regenerationproject.org?edtr=on" class="toolbox-activate pl-make-link">
                <i class="icon icon-pagelines"></i> <span class="txt">Activate PageLines Editor</span></span>

<i class="icon icon-pagelines"></i>

<span class="txt">Activate PageLines Editor</span>

<span id="toolbox-activate" data-href="http://www.regenerationproject.org?edtr=on" class="toolbox-activate pl-make-link">
                <i class="icon icon-pagelines"></i> <span class="txt">Activate PageLines Editor</span></span>

 

Can you help us sort out what is wrong?

Many thanks!

Share this post


Link to post
Share on other sites
Simon

Have you changed urls recently? Check the site url in wordpress settings.

Share this post


Link to post
Share on other sites
pjoswald

No sir. We've not changed urls since first building the site about a year ago.

Share this post


Link to post
Share on other sites
Simon

Tried clearing your browser cache?

The activate link uses your blogs site url as a base. Are these site linked in anyway? same server? multisite?

Share this post


Link to post
Share on other sites
pjoswald

I have tried clearing my browser cache in Chrome and IE 11, and I get the same issue in both browsers.

The domain westernseminary.edu should not be tied to regenerationproject.org in any technical way. The former organization is the parent to the latter organization, but I can't see anywhere in Wordpress or in DMS settings where there is any explicit connection to Western Seminary.

I do know that there is a link to www.westernseminary.edu in the footer that is visible on all pages of the regenerationproject.org site...

Any ideas?

Share this post


Link to post
Share on other sites
Simon

can you private message me a login?

Ah right, the image in the footer that links to the site, the <a> is never closed, so *anything* in the footer goes to that url, fix the html and your issue is solved.

Share this post


Link to post
Share on other sites

  • Similar Content

    • wudza
      By wudza
      I can't Activate Pagelines Editor
       
      my site is - http://xn--e1akkcabdeelhe.xn--p1ai/category/main/
       
      When in Google Chrome I try to enable DMS Pagelines Editor with a link (see attached) - it redirects me to ANOTHER site - which is exactly the same as the last link in my downpage menu (http://www.xn--80aaaa6bhofdi2bj7n.xn--p1ai)
       
      I want to delete that menu - because I suppose it brokes the DMS link , but how can I make it if I can't logon to Pagelines Editor ???
×