Jump to content

Archived

This topic is now archived and is closed to further replies.

primetime

iBlog Date missing year

Recommended Posts

Danny

Hi,

Can you click on the sections settings and take a screenshot so I can see what you currently have please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime

Hi @Danny I keep getting this error message when trying to upload an image. There was a problem processing the uploaded file. You can only upload a total of 0MB.

So, I copy and pasted the edit section.

iBlog →  uat8713  template scope

Standard Options
Standard Title 
Custom Styling Classes 
Inline CSS Styling 
Use sparingly. Example: "text-transform:uppercase; font-size: 80%;"
Hide on specific pages or posts? (IDs Comma Separated) 
Applicable in global regions. Enter Page IDs (comma separated) to hide this section only on those pages. The ID for this page/post is: 641

Share this post


Link to post
Share on other sites
Danny

Please take a screenshot and upload it using an image hosting service such as Imgur or even DropBox. However, as far as I am aware, it is not possible to add meta info to that section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Yeah, you can not change the meta on that section. If you want to customise this, you will want to use a different sections such as WP-Content/PostLoop or PowerLoop.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime

Hi @Danny, I don't understand why this section wouldn't include the year. As customer, having the date with the year is expected. I need my readers to know when my posts are posted. Can you go back to the developers to get this fixed, because I find this a mistake.

Share this post


Link to post
Share on other sites
primetime

Hi @Danny, will the developers fix the date issue? I also noticed the H1 title of the post links to itself which is not relevant for the reader or SEO. I think this should be fixed too. This theme is nice though, just needs a few fixes.

Share this post


Link to post
Share on other sites
Danny

Hi @Danny, will the developers fix the date issue? I also noticed the H1 title of the post links to itself which is not relevant for the reader or SEO. I think this should be fixed too. This theme is nice though, just needs a few fixes.

What are you referring to when you say the H1 title of the links to itself?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime

What are you referring to when you say the H1 title of the links to itself?

@Danny The H1 title is a hyperlink and it links to the same blog post.

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to this please, as a post title should link to itself, unless you're on the individual post.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime

Can you provide a link to this please, as a post title should link to itself, unless you're on the individual post.

@Danny, yes, when I am on the individual post the H1 post title links to itself. It shouldn't link to itself. It does the same on the Pagelines iBlog demo. See here http://itravellatinamerica.com/south-america/colombia/guatape/you-have-to-see-the-view-from-guatape/  

Share this post


Link to post
Share on other sites
Danny

Okay, this is a bug. Therefore, add the following CSS until this gets fixed.

.single-post .ipost-text h1 a {
    cursor: default;
    pointer-events: none;
}

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
primetime

Okay, this is a big. Therefore, add the following CSS until this gets fixed.

.single-post .ipost-text h1 a {
    cursor: default;
    pointer-events: none;
}

 

This works @Danny 

What about the post missing the year? Will this be fixed by the developers?

Share this post


Link to post
Share on other sites
primetime

@Danny Will the date missing the year be fixed?

Share this post


Link to post
Share on other sites
Simon

OK Iblog has been updated, you should see an update soon. I added a checkbox to turn the year on/off, also removed the H1 link of single pages.

Share this post


Link to post
Share on other sites

×