Jump to content

Archived

This topic is now archived and is closed to further replies.

Bleuy

iBox Override Sections

Recommended Posts

Bleuy

Morning Peeps, hope today finds you all well?

I'm needing to override the "more" link on the iBox section to something more appropriate for my client (surely an option to edit this would be useful in later revisions?) however, although the iBox section is functioning correctly on my website (so its clearly there) I can't seem to find the section to copy out to my child theme.  I've downloaded another copy of the DMS and I can't find it there... in fact I can't find any section that has a hint of the word 'box' let alone 'ibox' in it........ Am I having a 'senior moment'?

Thanks

Share this post


Link to post
Share on other sites
Danny

Hi,

When you download DMS it has a file structure like so:

├── dms
|   ├── dms
|   │   ├── sections
|   ├── language
|   ├── sections
|   ├── comments.php
|   ├── footer.php
|   ├── functions.php
|   ├── header.php
|   ├── index.php
|   ├── pagelinesdms.xml
|   ├── pl-config_2014-10-03_18-53-49.json
|   ├── screenshot.png
|   ├── searchform.php
|   ├── sidebar.php
|   └── style.css

You can find iBoxes in the DMS > DMS > Sections in the above tree.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bleuy

Thanks for the reply Danny

If it was that easy, I wouldn't have posted on here.  I can assure you that it is NOT in the Section element.... Which you will see from the image belowiBoxMissing.png

I downloaded this, this morning.

Share this post


Link to post
Share on other sites
Bleuy

Has anyone got any thoughts on this please?  In fairness the DMS appears to be working a little weird, so not sure if something is wrong with the install as at the screen looks like this (take note of menu!).... I have reinstalled the DMS with the latest version and am using the Skeleton Advanced Theme.  Any ideas would be greatly appreciatedDMS2.png

Share this post


Link to post
Share on other sites
Aires

Its a plugin conflict. I had this problem when wp project manager is active.

It screws with everything but it may be a different plugin that is giving you problems. But pretty sure its a plugin conflict. 

bdvaIZc.png

 

 

Aires

1bCUGtk.png

 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Bleuy

Thanks Aires for that, it was in fact a plugin causing part of the issue (Custom Contact Forms) so will need to find another compatible plugin.  

But that still does not resolve my initial issue which is the iBox Missing.:nurse:

Share this post


Link to post
Share on other sites
Aires

Look inside you other dms folder if you look at the screenshot you posted earlier there is  dms folder toward the bottom of page.

Inside that folder is another folder called sections.

Aires  


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Bleuy

Ah right.... I've just adjusted my glasses.... I didn't expect another folder called DMS just the top line one.  Thanks for your help, I'm off to dye my hair now!!! 

Share this post


Link to post
Share on other sites
Danny

You're looking in the wrong sections folder you need to look inside the sections folder that is in the sub dms folder. Like I shown in my tree view in my first post.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bleuy

I got that thanks Danny, also the structure didn't show up so well on my device...... much better on my mac which I am now working on!

Thanks and sorry for being a pain

Share this post


Link to post
Share on other sites
Danny

No problem :D


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is there a way to disable the responsive function of your iBoxes?
      I do not want all iBoxes underneath each other on mobile, is there a way to fix columns or group boxes?
      I use them for small links and want them to stay next to each other, see attachment
      Please let me know.



    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×