Jump to content

Archived

This topic is now archived and is closed to further replies.

flourishdesignstudio

Certain Plugin Updates Overriding DMS Sections

Recommended Posts

flourishdesignstudio

Hello,

I wanted to let the community know that there is a problem that has happened on a couple of DMS sites that we manage. The problem is that there are certain plugins/sections that DMS uses (such as 'Accordions' and 'Sidekick') that will appear to have an update. However, when you actually update the plugin it is replaced but a similarly named plugin. Here are the original plugins:

 

Original: http://dms.elsue.com/accordions/ (authored by @ellenmva)

Replaced with: https://wordpress.org/plugins/accordions/

 

Original: http://www.pagelines.com/shop/third-party-extensions/sidekick/ (authored by Evan Mattson)

Replaced with: https://wordpress.org/plugins/sidekick/

 

I just wanted to know if there is anything I can do to make sure that other plugins/sections do not get replaced when I update them in the future as well as bring it to the DMS community's attention so that others do not experience the same confusion and frustration. Any thoughts would be very welcome in order to avoid this in the future.

Thanks!

Share this post


Link to post
Share on other sites
Danny

HI,

Thanks for reporting. I have mentioned this to the two developers who can hopefully resolve this.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • TourKick (Clifford P)
      By TourKick (Clifford P)
      What's the latest version of DMS2, and is it the last version to ever be expected?
      I ask because v2.2.4 is available but the fix for Google Maps to always load HTTPS instead of HTTP isn't in v2.2.4 -- https://github.com/PageLines-Team/dms/blob/2.2.4/dms/includes/library.pagelines.php#L202 -- but I thought I submitted this pull request in the past (although I can't find it now)
      Also, 
      states v2.2.3 is the latest and not v2.2.4
      Finally, what does this mean:
      ?
       
      Thank you.
    • Queue-it
      By Queue-it+
      Hi,
      After the latest update of platform 5 and other Pl plugins the forms stopped working. Do you have an idea what could be the problem for that?
      https://www1.test.queue-it.com/pricing/
       
    • abuzzelli
      By abuzzelli+
      Is there any way Pagelines themes and plugins can be modified so I can updated them with ithemes sync? I have quite a few sites and I use ithemes sync extensively. This would be much appreciated!
×