Jump to content

Archived

This topic is now archived and is closed to further replies.

sfmstudios

Cannot Activate Pagelines Editor

Recommended Posts

sfmstudios

I have a client site at www.chillcares.org and, after turning off the editor to preview the site, I am unable to activate it again, where clicking the "Activate Pagelines Editor" takes me to a link in the footer of the site instead.

I've tried logging out/in, resetting browser history/cache.  What are my next steps?

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you disable all active plugins and see if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sfmstudios

Hi Danny...

Was not related to the plugins - I only had 3 going (2 of them Pagelines).  Here's what I did:

 

  • Changed to base DMS theme in Appearance > Themes
  • Reverted back to my child theme, which re-activated the Pagelines Editor
  • The layout was strange, though, where the toolbar items (Add to Page, Page Setup, etc.) were vertical on the left, and the rest of the Pagelines Editor was transparent, showing the website behind the Editor's border (I should've taken a screenshot...)
  • Played around a little bit and moved a textbox section out of the Footer, refreshed, and all was back to normal

 

Is this some kind of bug with the text box section?  I worked around it and kept my original design intact by adding a Full-Width Canvas area above the footer and adding my text box section there.

Share this post


Link to post
Share on other sites
Danny

What did you add to the TextBox section ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sfmstudios

Nothing crazy...just a simple footer message with an html link:

© 2015 chill Spa. All rights reserved. | Website developed by <a href="http://www.sfmstudios.com" target=blank>SfM Studios</a>

 

Share this post


Link to post
Share on other sites
Danny

The code isn't valid, you're missing "" and target=blank isn't valid code. You will need to correct this, as this is likely the cause. You're going to need to install if you haven't already the DMS Pro Tools and then enable the Section Admin option.

When enabled, a new menu item will appear under the Tools menu item on the WordPress Admin Dashboard. Then select that section and remove the code. You should then have access to the DMS Visual editor again.

FYI the correct code should look like this:

&copy; 2015 chill Spa. All rights reserved. | Website developed by <a href="http://www.sfmstudios.com" target="_blank">SfM Studios</a>

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
sfmstudios

Back in business - thanks for the correction!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×