Jump to content

Archived

This topic is now archived and is closed to further replies.

raldendesouza

Problem when I change Site Address (URL)

Recommended Posts

raldendesouza

Hi!

I'm with this problem. I installed WordPress in the "wp-otimo" folder. So I configured the site with the url "http://viaclinic.com.br/wp-otimo". The site was fine.

But when I was to change in Settings > General the options:

WordPress Address (URL)
Site Address (URL)

Enter the address here if you want your site home page to be different from your WordPress installation directory.

If I change Site Address to http://viaclinic.com.br (without folder), the site don't work. But if I copy the index.php and the .htaccess to the root, but I keep this Settings without changes, the url http://viaclinic.com.br works in desktop, but do not work in mobile.

I use DigitalOcean + ServerPilot + Nginx server and I don't know if the problem is with the server settings (it is my first time using WordPress + Nginx) or if the problem is some setting in PageLines that I am not seeing.

Can you help me, please?

Thanks for the patience...

Share this post


Link to post
Share on other sites

×