Jump to content

Archived

This topic is now archived and is closed to further replies.

cediazb

Your site is "Pro activated" but we have detected that the DMS Pro Tools plugin is not activated.

Recommended Posts

cediazb

Hi. I just activated a new site using my DMS credentials.

Now i am getting the next message: "  Install DMS Utilities Your site is "Pro activated" but we have detected that the DMS Pro Tools plugin is not activated. Grab this plugin if you have not installed it yet on PageLines.com → My-Account."

If i sign up into my account, i can see, under tab "your products", the next: 

PageLines Framework  2.4.6
- PlatformPro  1.6.2
- PageLines Updater  1.2.6

Which of them do i have to install? I try to install the second and third, but is does not work

 

Thanks by your support

 

Share this post


Link to post
Share on other sites

×