Jump to content

Archived

This topic is now archived and is closed to further replies.

nandorj78

Footer

Recommended Posts

nandorj78

Hi,

I have set my footer to display 4 columns, but it doens't display them on the same line.

 

If I choose to display 3 columns they don't show centralized. 

 

here is the url: http://www.omundoqueeuvi.com/newsite/

 

How can I fix it?

 

Thanks

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you show us what it looks like when you set it to show four columns please. As at the moment you're using span4 which is used for three columns.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nandorj78

Well, it's set to 4. Unless I'm doing it wrongly. Where should I change it to 4?

Share this post


Link to post
Share on other sites
Danny

That value isn't the number of columns, it is the number of spans.

For example:

 

4 + 4 + 4 = 12 i.e.  three fours = three columns.

So if you want 4 columns, please set the option to 3.

 

3 + 3 + 3 +  3 = 12 i..e 4 columns, as there are four three's. Confusing I know, but that's Bootstraps responsive grid for you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nandorj78

Although I didn't understand a word you said, it worked! lol

 

Thanks, Danny!

Share this post


Link to post
Share on other sites
Danny

HAHAH! No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
       
      http://grandavenueshops.com/
       
       
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.
      https://thelaptopfixers.com
       
       
    • Houston Haynes
      By Houston Haynes+
      OK - folks - back with another nit... The "back to top" link works - BUT - it's only active (i.e. clickable with the associated action following) when the mouse-over hovers over the footer area of the page. I did a quick change of the z-depth (to -1) and nothing made a difference. Any thoughts on how to make the *entire* back-to-top icon hover-able/actionable? Thanks!
       

    • romanondrasek
      By romanondrasek+
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been unsuccessfully trying to get my 3-column widgetized footer aligned centered. The widget section itself is aligned left because the alignment appears to be controller the widget's content only. The container that contains the widget section is aligned centered. I have chosen a 3 column layout and I added 3 widgets, assuming they would be aligned centered.
      Any idea of what I may be doing wrong?
      The page is question is: http://www.michaelkummer.com
      Thanks
      Michael
×