Jump to content

Archived

This topic is now archived and is closed to further replies.

angiek

Turning on Dates

Recommended Posts

angiek

Last year, at some point, I figured out how to remove my dates from my blog posts as per a mentor that said I shouldn't have them on. I really don't like it, though, and want to turn them back on. I have looked through everything I can think of in PageLines framework from my dashboard, but can't find where I turned them off.

 

I've searched the forums here for help, but nothing comes up.

 

I've read through several articles on WordPress.org forums, but none of them seem applicable because of the PageLines framework. They say I simply need to add this code: <?php the_time(); ?> or <?php the_date(); ?> to my post.php file and it will turn it back on. That seems to do nothing. Please tell me there is an easy fix!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

In PageLines Framework you add/remove the dates using the meta options. Therefore, you will want to use these meta options in the WordPress Admin Dashboard > PageLines > Site Options > Blog & Posts. The use the shortcodes for the meta options.

 

https://cloudup.com/cRaeLRS7irh


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
angiek

Thank you, Danny! That fixed it. You're definitely Awesome!

Share this post


Link to post
Share on other sites
Danny

I am most certainly awesome and no problem ;)


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Queue-it
      By Queue-it+
      Hi,
      Is it possible to add a sidebar only for one post category? Without adding extra plugins or editing the theme code? 
      I have 4 categories of posts (blog post, news, job listing, case studies) but I want to have a sidebar only for the blog posts to appear. 
      How can I do that? 
      Thanks!
    • rrosewarne
      By rrosewarne
      Hi
      The comments on blog posts isn't working? it used to but now if you click the 'leave comment' link it goes to the bottom of the page and there is no comment box
      http://www.rosewarnegardens.com/the-joys-of-a-qualified-horticulturalist/
    • Mike_Giesen
      By Mike_Giesen
      Hello - 
       
      We run a product page/blog using DMS 2, one of the reason we're so successful is because we do a good job with our blog. Since upgrading to DMS 2 we've noticed that we can't exceed 20 posts to load on the blog page. 
       
      My question is this; how do we enable the blog section to exceed 20 posts? 
       
      Is there a way to do this via code edit? It's extremely important we be able to display more than 20 posts at a time - otherwise I'm not sure this theme is going to fit our needs. 
       
      If any additional details are needed, please ask and I'll provide. Thank You.
       
       
      Site Details:
       
      Framework Version: 2.1.9.3
      URL: www.inkbutter.com
      Wordpress Version: 4.1.1
       
      Please see Screenshot to see exactly what I'm trying to increase: 
       
      http://i.imgur.com/2xe4ZoW.png
    • fancoder
      By fancoder+
      I am having real difficulties getting the Blog Posts to show up on a Blog page template. I created page called Blog and this page I included it in the main men. I installed the iBlog Standard Template. What must I do to get the Blog Posts to show up on page? I have attached 2 images of what the page looks like one image shows the page itself which is directly below and the other below it shows the posts showing up in another page using a Blog Grid layout.
       
      Thanks for any assistance you can provide. 
       

       

    • tappy
      By tappy
      For some reason my blog page is not displaying blog posts. I'm using the wpcontent/loop section and I'm pretty sure the other day it was all displaying perfectly. I've attached a screen shot of the page.
       
      The site is http://agelessforce.com.au/wordpress.
       
      My browser is Chrome (latest) but I get the same result in FF.
       
      I'm partially using the pinspro theme.
       
      Wordpress version 4.0
       
      Plugins - floating icons, google analyticator, newsletters, tinyMCE advanced, woocommerce, wordpress seo, 
×