Jump to content

Archived

This topic is now archived and is closed to further replies.

JawDesigns

Post unusable for me in DMS - Please Explain?

Recommended Posts

JawDesigns

Hi everyone,

 

Maybe someone can help me? I just don't get posts in DMS2. Basically I see a lot of plugins for posts but I am not going to invest because I don't think I can achieve what I want to do with posts in DMS.

 

This is what happens currently in DMS:

 

Step 1

1) I create a post

2) I preview the post

3) Add some text boxes, some media boxes etc

4) I upload images and put in copy

 

Step 2

5) I create a new post

6) I preview the post

7) I unlink the template

8) I add some more media boxes

 

**Problem** - This updates my other posts!

 

I don't want to add / remove media boxes etc in one post and see them disappear in others. Am I doing something wrong? How do others use posts. Surely people using DMS are changing the layout of each post or are they only just using the content post loop (wordpress) and not changing layout?

 

Any help / advice would be great please.

 

Thanks, James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

Hi James,

 

You can not have individual templates on a post by post basis. Therefore, what you're trying to achieve is not possible. When you set a template to an individual/single post, that template will be used universally on all posts. If you switch a sections configuration such as changing the text or replacing an image, that text and image will appear on all posts.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • jeomiland
      By jeomiland+
      Hi
      Have researched this in the forum and find a couple ancient posts from 2011 and 2014 apparently for pre-DMS2?
      Am using latest Wordpress  4.8.4 running DMS Version: 2.2.4 theme
      When in the editor (Chrome), the page looks fine, but when logged out and viewing individual posts, they show up twice - one in the column I have setup and a second time at bottom of content page but above footer???
      Each page has 2 columns, left column is biggest and contains wploop/content and comments. wpcontent loop is displaying a second time below both columns but ONLY when not in editor. While in editor, second wp content block does not appear???
      https://cassclayton.com/el-chapultapec/  is a post. You can get to it from NEWS | News/Blog dropdown menu, then choosing a post.
      The 2011, 2014 posts talk about going into Settings and adjusting the excerpts vs full settings, but can't find anywhere to do this in DMS???
      Not sure if this is a new issue or old one i just now noticed.

      Best regards,
      John-eriK
       
    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
×