Jump to content

Archived

This topic is now archived and is closed to further replies.

dario

Space Beneath Flipper

Recommended Posts

dario

On load, there is a lot of extra space underneath the Flipper section.

Inspecting shows that it's not padding or margin.

 

It also shows that Flipper seems to load 10 posts (there are 10 list items in the inspected html), even though I have it set to only display 1. That makes sense, as they would have to load in order to flip through the ten. But I wonder if this is part of the issue?

 

Anyway, It's the same problem as is described here.

 

When I inspect, very often the space will remove itself, just like Danny noticed in the aforementioned thread.

 

So, I removed all custom CSS/LESS and plugins. Emptied the cache. Started Chrome Canary and the same issue is present.

 

I'm on a local dev site so I cannot provide access.

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you record the issue and provide screenshots of your settings please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dario
http://www.screencast.com/t/44tKotF4F4

The first part looks like the intended space.
Scrub through the video to .22 and you'll see the results of a browser page reload.
On the next reload (.49), all is normal again.
Then, at 1.13, a larger space returns.

FWIW, on inspection, sometimes the page re-spaces all on its own, more than once without a refresh.

I did find, however, that when I remove all but 1 Flipper, the problem goes away.

Though I've heavily modified the Flipper section on this dev site, the same issue occurs on a fresh install with no mods.

Canvas Section:
3 columns.
Textbox in each, above Flippers.
Flipper in each.

Share this post


Link to post
Share on other sites
Danny

Have you added any custom code to your local site ?

 

Also, does the same thing happen when you disable all active plugins ?

 

I am not able to recreate this using the same sections you have. Therefore, if you have added any custom code, PHP, scripts, hooks, HTML in a section, custom CSS and so forth. Please remove it and see if this resolves the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dario
On this site, yes.
On another, testing site, no.

Same thing with no plugins.

Would the php version matter?

Share this post


Link to post
Share on other sites
Danny

No I don't believe so. Does your local server have any cache enabled ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dario

Not that I can tell.

Clearly it's something on my end though.

 

I think I'll leave it until I push to live. Then, if it's still happening, post back with a link.

Share this post


Link to post
Share on other sites
Aires

HI,

I have never ran across a site that I cannot (R) click on and open menu.

Is this intentional.

~Aires 


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
dario

Yep. But I forgot that I'd implemented that!

I'm not on my main computer now, so I can't yet turn that function back on. In the meantime I think you can go to the browser menu (in Safari, develop, inspect, etc.).

Sorry.

Share this post


Link to post
Share on other sites
dario

Right-click re-enabled.

Share this post


Link to post
Share on other sites
Danny

I think this may be related to how you're using Flipper. You appear to have 12 Flipper sections on one page? Not sure why you're using Flipper in that way especially for the three at the bottom of your site. I would suggest replacing them and use PowerLoop instead.

I think the issue is caused by how many flipper sections you have active on one page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dario

12?

i only see three.

Share this post


Link to post
Share on other sites
dario

I adding PowerLoop sections and got rid off all visible Flippers.
I also disabled Flipper loading.

All seems fine now.

Thanks.

Share this post


Link to post
Share on other sites
Danny

Awesome, yeah I believe the issue was with the amount of Flippers on the page and how you were using it. I don't think it was designed to have three flippers next to one another in a three column layout. For things like that, I would recommend PowerLoop.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      I am using the Powerloop plug-in on my DMS website and can sort my elements by Postdate, but I want to sort the pages in Alphabetic order.
      Actually the same question for sorting Flipper content in Alphabetic order instead of Ascending / Descending / Random options.
    • dreamsight
      By dreamsight
      We only want the images and title mouse-over, not link/click to the actual post the title is from.
      Any ideas anyone?
      Thanks
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
    • king_kcm
      By king_kcm
      Is there any way to hide the excerpt in Flipper, and the navigation arrows?
    • nandorj78
      By nandorj78+
      How do I hide (or change) the category title in the Flipper section?
      Could there be a setting for this in the editor?
×