Jump to content

Archived

This topic is now archived and is closed to further replies.

onlinedesigns4u

No Icons for Quick Slider, Rev Slider, Revolution slider

Recommended Posts

onlinedesigns4u

Hi Guys, 

 

I noticed this a while back but thought it happened back when there was security issues with the wordpress plugin revolution slider and thats why they disappeared, but thinking i was wrong now as mine are the DMS versions.

 

Basically, my front end editor is missing the icons for;

 

• Rev Slider
• Revolution Slider
• Quick Slider

 

DMS-Screen-grab-1.jpg

 

 

What i've also noticed is a difference in how the menu tabs on the left hand side of the front end editor have changed. They were not styled like this before. Its like the css is off or something isnt quite right with the install somehow, somewhere.

 

Even though the icons are missing for the slider sections. I can still drag them onto my pages and configure them, to a certain degree anyway.

 

I tried adding the revolution slider to a page yesterday. But it wasnt responding to the way i had configured it. I choose a slide set for it to use and it took no notice. It just used every slide and every caption regardless.

 

Leaving the revolution slider behind i took a look at the rev slider. Adding the correct images is fine. But i don't get any captions showing when i set them? Tried a few different options but nothing.

 

Id like to know if my pagelines DMS 2 install is corrupt in anyway? Does anyone else's front end editor look the same as mine? Is anyone else missing the icons for the sliders and have no padding-right for the menu items?

 

Is anyone using any of the sliders at the moment without issues?

 

Im using the child theme 'Sophistique" which uses the revolution slider on the homepage. It works fine and its configured the way i want it using thh slide sets ive choosen so dont understand why it would be working inside the website.

 

Any advice or help is appreciated. Thank for your time guys. Ben

 

 

 

Share this post


Link to post
Share on other sites
onlinedesigns4u

Recently noticed this error too. Seems when im stacking sections now, the second section is staggered inside the section above it. It only seems to happen with the second section and looks like you only see the issue when using firefox or safari, chrome still looks normal.

 

Front-Page-Sections-1.jpg

Share this post


Link to post
Share on other sites
onlinedesigns4u

OK got the captions working for rev slider. Not sure what the problem was. 

 

Still not sure about the other issues though.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

As far as I can tell from your screenshots these issues are likely caused by either custom code you have added or plugins. The issue with the DMS Toolbar is most definitely caused by a third party plugin or custom CSS/jQuery.

 

Regarding the stacking, can you provide a link to the site in question, as I am not entirely sure what you're referring to from the screenshot.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
onlinedesigns4u

Hi Danny, 

 

I have a feeling its down to some custom code. We have a review plugin installed on the website which isn't fully responsive on mobile version so had the plugin developers try and fix it for us, they didn't fix it and they caused some problems along the way which resulted in the website breaking and having to be restored. I can contact them and ask about the files they have edited but they are very slow to respond and not very good communicating.

 

Whats the best way to get rid of any bugs i have with my wordrpess and pagelines install? I dont want any bugs with my setup. We are using just one developer now who is using a test website to work on so shouldnt be any more issues.

 

The only way id be able to do it would be to setup a fresh install of Wordpress and a fresh install of pagelines and move the content across from the old website onto a new database but this seems like a lot of work, is there a better way, is there a way to find the errors on my current install so i dont have to do this?

 

Id be happy to pay someone to do it for me if theres any freelancers on the forum? Any help or advice is appreciated. Thanks again.

Share this post


Link to post
Share on other sites
Danny

If you have had people messing about on your site with custom code which has caused issues. Then in my opinion the best course of action and the one method to guarantee you get rid of any custom code, would be a fresh installation.

If you do not want to do this yourself, you can contact our helpdesk where our staff will provide you with contact info for our trusted agencies and individual developers who can do this for you for a fee.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
onlinedesigns4u

Yeah, im leaning towards that way of thinking at the moment Danny. I was talking with my host today about setting up a subdomain and thinking of doing a fresh install of wordpress and pagelines then look to move the content etc over myself but like i said im happy to pay someone else to do it for me.

 

Ill contact the helpdesk and see who they recommend and take it from there i suppose.

 

Thanks, 

Share this post


Link to post
Share on other sites
onlinedesigns4u

Hi Danny, just having a look for the help desk area you suggested i visit for enquiring about getting a fresh wordpress/dms install but i cant find it. Can you provide me with some contact details or some links to the pages your talking about please. Id like to make some enquiries today about getting it all sorted today.

 

Thanks, 

 

Ben

Share this post


Link to post
Share on other sites
onlinedesigns4u

Im not sure if i need a fresh Wordpress and pagelines install but id like to know i havent got any problems with my setup. Like i mentioned above im missing some icons for my sections in the front end editor, the css isn't quite right for the frontend  editor toolbar section. Theres an issue with the padding when there are multiple stacks on top of one another, the second section each time. Also my page width adjustments dont seem to be saving and sometimes sections take a few attempts to install.  

 

If i can get a fresh start but keep my custom styling to the theme and keep all the content and data id like do so. Let me know who you'd recommend for getting this done. Thanks again

Share this post


Link to post
Share on other sites
Danny

If you want to speak to our trusted agencies or developers please contact our helpdesk - hello at pagelines dot com

 

If sections have missing icons, it is either related to plugins you have installed or custom code you have added. As you have said you had people add custom code which caused errors, then this is most likely the cause. 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • marshallsolutions
      By marshallsolutions
      For the site https://marshallsirishpub.com I am running
      Wordpress 4.9.4
      Pagelines base theme 1.0.2
      Pagelines Framework 2.5.0
      Specific page not working properly is https://marshallsirishpub.com/photo-gallery/
      I am using NextGen gallery which is activated and showing the pictures in the gallery.  Page was edited to add the carousel and points to the NextGen gallery.  Meta settings and page were both saved.
      When I'm logged into Wordpress I see the following error at the top of the page:
       Carousel 
      THE PLUGIN FOR THE SELECTED CAROUSEL MODE NEEDS TO BE ACTIVATED (FLICKRRSS OR NEXTGEN GALLERY). SETUP PLUGIN →
      The site was hacked last month and it seems the hacker changed some things on the site, but I can't figure out what was changed to make the Carousel not show on the page.
      Thanks.
    • oseehys
      By oseehys+
      The Grams section of Platform 5, is lacking lots of important features, that DMS multigram was having, there is no space for another user ID asie the default user, that was one of the strongest point of multigrams, because the Hashtag option cannot capture everyone, multiple User ID is the default standard for Instagram,  Also there is no carousel or slide on this one, it means now that if you want to display 18 pictures in one page all will be visible at once thats not good engineering.
      My appeal to the Pagelines Team, guys please let the next update have all the DMS Multigrams features that is missing on Platform 5 Grams, that will bring it to its glory...
       
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×