Jump to content
Sign in to follow this  
slexperience

google map not working properly

Recommended Posts

slexperience
http://www.slexperience.org/ on the homepage the 2nd rotator I am using an embeded google map. I can't seem to create the map so that when i view it I can view the placemarkers I created. It works fine in safari but when I view in firefox it is all zoomed in to the sea or a random country.

Share this post


Link to post
Share on other sites
catrina

I'm viewing your page on Firefox and I can't see the map. Did you disable it? Also, were these the instructions you followed for embedding the map?: http://maps.google.com/support/bin/answer.py?hl=en&answer=72644


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ericmyers

Brandon, I am using chrome to view the website! Everything looks rockin' to me and the map with the placemarkers are there. When you created the Feature, Did you post the code in the HTML mode? On Firefox, I do see the problems...

Share this post


Link to post
Share on other sites
tgoodridge

Hi Eric and team, I've done the same thing on my site and having the exact same problem- have cut and pasted the appropriate html- the map looks fine in safari, but like Brandon said, it doesn't work in chrome or firefox- suggestions? Seems like a browser issue- wonder if there is a plugin fix?

Share this post


Link to post
Share on other sites
cmunns

Hey Tyson, we are assuming Brandon figured this one out. Do you have a link to your site for us to look at?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×