Jump to content

Archived

This topic is now archived and is closed to further replies.

foqis

Fatal error

Recommended Posts

foqis

When trying to enter my site for editting I get a fatal error:

 

Fatal error: Allowed memory size of 100663296 bytes exhausted (tried to allocate 30720 bytes) in /home/deb71893n2/domains/zininleiderschap.nl/public_html/wp-content/themes/dms/editor/editor.interface.php on line 77

 

 

Domein: http://zininleiderschap

WP: 4.2.1

DMS: latest

 

Can you help me?

 

Regards,

 

Peter van Dam


Regards,

 

Peter van Dam

Share this post


Link to post
Share on other sites
Danny

Hi Peter,

 

That error message is related to your hosting. Basically, your web host provider needs to increase the memory allocated to PHP. However, 100663296 bytes equates to roughly 100.6 MB. There is no way DMS uses that much memory. Therefore, you most likely have a large number of plugins installed that are using a lot of memory.

Can you enable DMS debug mode and then provide a link to the site in question, as the link you provided above isn't working.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
foqis

Thanks for your reply. I shut down all the plugins and removed unused ones. Than I restarted the plugins one by one. The problem is solves by doing this.


Regards,

 

Peter van Dam

Share this post


Link to post
Share on other sites
Danny

No problem. However, you haven't identified the problem, you must have one of more plugins using a lot of memory. You will want to review all your plugins and see if they're all up-to-date, are maintained by their developer i.e. been update in the last year or so. If some of your plugins haven't been updated in over two years, I would recommend finding alternatives instead.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×