Jump to content

Archived

This topic is now archived and is closed to further replies.

dfsdafd23

Features resizes?

Recommended Posts

dfsdafd23

I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 

 

Here's a video of how it looks:

 

https://dl.dropboxusercontent.com/u/766689/Features.mov

 

 

Website URL: test.andersaagesen.dk
Framework Version: 2.4.4 w. child theme
WordPress Version: 4.2.1
Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
Server/Host: unoeuro.com

Share this post


Link to post
Share on other sites
Danny

Hi

 

Can you remove all custom code you have added and see if this resolves your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dfsdafd23

Hi Danny

 

Thank you for your swift reply. I've switched from my child theme back to the framework (where I haven't touched any code), but it still seems to behave the same way. I have noticed that it stops with this behavior if I set the features to have a specific height, but it would be nice to have it work with dynamic sizes as well.

Share this post


Link to post
Share on other sites
Danny

Can you send me a PM with the following information please:

 

1. A link to this topic so I know what the topic is referring to.

2. A link to the site in question

3. Your admin username/password

4. Make sure all plugins are disabled

5. Make sure all custom code has been removed.

Also, please update to the latest version of PageLines Framework, you can do this by following the instructions on this topic - http://forum.pagelines.com/topic/37991-themes-requiring-updates/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

As far as I can tell the issue is now resolved. Basically, you didn't select a height option on the Feature Slides settings when on your Homepage - Template 1 page. I have now selected Static height and the Slider as far as I can tell is no longer increasing in height when loaded.

However, this can also be caused by two other factors.

 

1. You're not using an up-to-date version of PageLines Framework. We can not provide any further support until you update to the latest version.

 

2. You're using shared hosting for hosting and have over 300 other websites on the same server all using the same resources. I would highly recommend switching host to someone like FlyWheel.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dfsdafd23

Hi Danny

 

Thanks for all your help. I will look into the hosting thing, and see if there's a solution to the update trouble I've been having.

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
    • OBXLynn
      By OBXLynn
      I hope someone can help me with this. I have added a GIF image to my Features - www.101thingsobx.com. The image contains changing copy. However, it doesn't seem to be working right. I have this same GIF on a different website (not WordPress-based - www.obx.com) and it is functioning correctly. Is there something I need to change in settings to allow the copy to work properly?
       
      Thank you for any help you can offer.
×