Jump to content

Archived

This topic is now archived and is closed to further replies.

brightonkeller

problem with sidebar display and DMS edit

Recommended Posts

brightonkeller

I haven't made any changes in my code lately, but last Thursday I noticed that my sidebar on my landing page was acting strange. It moves to the bottom of the page and when I try and "edit" it (by clicking on the DMS edit icon), instead of pulling up the edit screen in DMS, it jumps to the top of the page. The strange thing is that I'm still able to edit other DMS sections. 

 

Anyone mind taking a quick a look to see if you could spot the problem? It would mean a lot! Thank you! 

 

Here is my website

 

Here is a screenshot that shows how the sidebar is at the bottom of the page. Also note that the formatting (most likely the CSS not working?) on the last article is different/strange as well. (I tried uploading it correctly but it didn't work...so I provided a dropbox link that hopefully works!)

Share this post


Link to post
Share on other sites
Danny

HI,

 

I have looked at your site and you appear to have custom CSS such as float: right and max-width, please remove these as I am not entirely sure what they're actually doing. Also, to create your layout, you will want to have your columns width reduce to 8/12 and 4/12 or something similar. Then place your sections, inside these columns. As far as I can tell on your site you have a column section set to span 8, but then have the sidebar column in a separate canvas section. They will need to be in the same canvas section.

 

Like so - https://cloudup.com/cxm9nmIHqCb


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
brightonkeller

Thanks Danny! but I'm still not able to click on the EDIT button. When I click edit, it jumps to top of page. And that max-width and float style is in the inline part of the DMS edit!

 

Oh, and also, I'm not able to "move" (or drag) the column back into the same section. I actually knew it should be set up like this...I'm not sure how this got moved or messed up :(

 

and now it's not loading at all. I got rid of all (well most of it) my custom CSS to try and locate the issue. but now it looks like this....

Share this post


Link to post
Share on other sites
brightonkeller

I think I fixed? no idea how???

Share this post


Link to post
Share on other sites
Danny

So is the issue now resolved ? If the issue isn't resolved, can you record the issue with not being able to edit so we can see the issue first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×