Jump to content


This topic is now archived and is closed to further replies.


Sections losing styling on update to latest DMS version

Recommended Posts


HI there,


after updating to DMS version some iblog pro 6 sections I load into my sections folders have lost all styling.


any idea why they were working perfectly before?


The section is isubheader and i test the others to see as well and only applies to those sections I load from the iblog Pro 6 sections.


I don't use it a child theme as I have a custom theme and only want the sections available not the rest of the theme.


you can see it here:




any idea how to get this working again?





Share this post

Link to post
Share on other sites

Seems to have resolved on its own must have been a browser error

Share this post

Link to post
Share on other sites

Thanks for informing us the issue has been resolved, we appreciate it.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?