Jump to content

Archived

This topic is now archived and is closed to further replies.

eglashcreative

Custom CSS Preview Problem

Recommended Posts

eglashcreative

Hi all,

 

First time this has happened: As you know, Cmd+Enter in the Custom CSS field previews the result of the code; but on this new site install, when I click it it reverts to the basic components with no CSS effect. I have to refresh the browser for all changes to take effect. I found nothing on this previously in the forum.

 

The reverting is not permanent - like I said, a browser refresh confirms the changes, but it's inconvenient and this site needs a lot of CSSing.

 

Thanks.  Joe 


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
Danny

Hi Joe,

 

Would it be possible for you to disable all active plugins and see if this resolves your issue.

If it doesn't can you provide the code you're attempting to preview and also record the issue using either Jing, QuickCast or RecordIt please. So we can see this first hand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
eglashcreative

Thanks Danny - and the culprit is... W3 Total Cache. Have you heard of a conflict with this plugin? Any insight here - and do you have a recommended replacement that won't break the DMS Custom CSS preview? Thanks.


Joe Eglash

Eglash Creative

Share this post


Link to post
Share on other sites
Danny

There is no conflict, you shouldn't have a cache plugin active whilst you're working on your site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×