Jump to content

Archived

This topic is now archived and is closed to further replies.

Bleuy

Pages showing as Posts

Recommended Posts

Bleuy

Hi I have recently upgraded a clients website to DMS2 from the original Pagelines.  It went live yesterday and appeared to be working fine.

 

When I look at it this morning, it appears that Random pages that should be showing Page Content are showing Posts!  The WP Content/Loop is pulling through post data, rather than the data related to that page - Why?

 

www.6boroughspestcontrol.co.uk

 

The home page runs on a template called 6BPC which does what I need it too.

 

Pages under Home & Pest Control are using the using the Default Template which is the same Template that the Commercial Page is using, but why are they pulling through different data?

 

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

As far as I can tell and I am not entirely sure what pages you're having issues with to be honest. The pages under the Home and Pest Control are all category pages and therefore, will display the posts when you use the Wp-Content/PostLoop section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Bleuy

Thanks Danny

 

OK, but I didn't create them as category pages - they are just normal pages.... do you know how to convert them back as I sure as hell didn't convert them from normal to categories!!! 

Share this post


Link to post
Share on other sites
Bleuy

I have no idea, why the upgrade converted the pages, but I have used a plugin to convert them back and it seems fine.  Thanks for your assistance

Share this post


Link to post
Share on other sites
Danny

The upgrade would not have converted your pages into categories, that isn't possible. The only way this could have happened is by either a plugin or you actually have categories that have the same name as your pages. A DMS upgrade can not convert normal WordPress pages into a special archive such as category, it simply isn't possible.

 

Either-way, I am happy to hear the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • MissT
      By MissT+
      Hi there,
      I've got an issue with 3 websites built with DMS since I migrated them from http to https that I need help with please.
      When any changes are made - e.g. new posts added or existing posts amended - certain sections of the live site seem to break e.g. image headers hang and don't load (b/g on canvas section), sliders hang and don't load (Revslider), flipper section doesn't load.
      Logging in and then clicking 'Edit the site using DMS' seems to fix the problem. Often if I try to open up another browser window to edit the site / re publish I'm unable to as the page wont load / hangs while trying to load.
      Any ideas how to fix this? On a couple of the sites I've installed a caching plugin as I thought it might be a loading speed issue but it's still happening.
      Website URL's can be provided privately.
      Many thanks in advance.
×