Jump to content
Sign in to follow this  
princeofwhales

Plug-in > Featured Image not showing up

Recommended Posts

princeofwhales

Hello there I have been testing out a plug-in which allows you to insert promotions into posts and the theme. This plug-in works perfectly in other themes however not in pagelines. I am referring to the "Featured Image" selection which is activated inside of a post under the right side below Categories. My promo slide show images will not display without this. Is there code that we can insert into this theme to get this plug-in to appear and work properly? And if so where would it be placed? If this is possible, then I can ask the plug-in developer perhaps for that code? Some feedback on this would be appreciated. (The plug-in developer said it was the theme that was not compatible - but we can't change themes and want to hack to fix this instead if possible) Thank you.

Share this post


Link to post
Share on other sites
catrina

Hm, as far as I know, the plug-in isn't really a plug-in (it just comes with WordPress 3 version installs). It's very likely that it's just iBlogPro.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
princeofwhales

Thanks actually the plug-in developer contacted me with some additional code and told me to insert this into the functions.php and it worked! For the record in case anyone else runs into the same thing!

Share this post


Link to post
Share on other sites
erapisardi

I have the same request. Could you please share the code to insert in the functions.php? Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×