Jump to content

Archived

This topic is now archived and is closed to further replies.

chambermv

First two images of Features Slides are not working properly

Recommended Posts

chambermv

The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";

 

There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.

 

Website:

http://chambermv.org/

 

Platform Pro

Share this post


Link to post
Share on other sites
Danny

Hi,

 

You're using an extremely out of date version of Platform Pro, please update to the latest version. We can not provide support to users running out of date versions.

Please see this post for more information on how to update - http://forum.pagelines.com/topic/37991-themes-requiring-updates/

 

Also, in regards to the slider, I recommend you disable all active plugins (after updating to the latest version) and see if this resolves your issue. If it doesn't, then you will need to review the content in your slides. As the Feature slider should not be displaying code, this is likely something you have added or you're using invalid code such as HTML.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
chambermv

Thanks for your speedy response Danny. Would updating cause any changes to the way the site is performing? I was relunctant because I am not an expert and we had paid a company to develop the site years ago and I just maintain it.

Share this post


Link to post
Share on other sites
Danny

Well that would depend on how the company developed the site, if they have made changes to the core files (which they shouldn't have if they knew what they were doing) then updating may cause some issues to your site. Therefore, you will want to contact your web host provider and ask them if they can do a backup for you or do this yourself.

Then perform the update.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
    • OBXLynn
      By OBXLynn
      I hope someone can help me with this. I have added a GIF image to my Features - www.101thingsobx.com. The image contains changing copy. However, it doesn't seem to be working right. I have this same GIF on a different website (not WordPress-based - www.obx.com) and it is functioning correctly. Is there something I need to change in settings to allow the copy to work properly?
       
      Thank you for any help you can offer.
×