Jump to content


This topic is now archived and is closed to further replies.

Keith Vaugh

RevSlider conflict with other plugins

Recommended Posts

Keith Vaugh

Hi All


I have problems with the RevSlider and plugin conflicts. If I navigate to the a page with the RevSlider on it, the images fail to load within it - just get the spinning disk. Also if I try to access the DMS backend, it just hangs with the Opps message... 


The plugin that seems to be causing the conflict is media grid (its a premium plugin but not from the pagelines store). 


Just checking if anyone might have an idea of what maybe causing it? 


The site is only installed on a localhost for the moment while I migrate from Framework to DMS2.




Share this post

Link to post
Share on other sites

HI keithmagvacom

Keith, please you need to make a consult to the plugin developer if this plugin has the conflict, PL can not resolve this problems.


Life is too short to remove USB safely ...

Share this post

Link to post
Share on other sites
Keith Vaugh

Hi batman


That I do know, however the conflict does not arise with pagelines Framework, only on the DMS 2 theme. On the off chance that there is something simple that needs to be clicked, I check in with the pagelines team. It is a very strange behaviour, as it only occurs when you browse to a page that has RevSlider on it that the problem manifests itself. 

Share this post

Link to post
Share on other sites

Same problem here, have been struggling with it for quite some time. Havent been able to come with a solution though :(

Share this post

Link to post
Share on other sites

We can not provide support to a plugin that is causing an issue with a section. Even though this isn't happening on PageLines Framework. PageLines Framework doesn't include RevSider, so the issue is likely a conflict between to the two. As this plugin is a premium plugin you're going to need to contact the plugin author.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?