Jump to content


This topic is now archived and is closed to further replies.


Site Not Loading

Recommended Posts



DMS 2+

WooCommerce 2+



### Active Plugins (26) ###
BAW Post Views Count: by Juliobox – 2.19.11
BigTextDMS PL Section: by TourKick – 1.1
Dms Developer Tools: by PageLines – 0.2
DMS Professional Tools: by PageLines – 1.8.5
Dokan Lite - Multi-vendor Marketplace: by Tareq Hasan – 1.0
Footer Extras DMS: by Ellen Moore – 1.0
Google Captcha (reCAPTCHA) by BestWebSoft: by BestWebSoft – 1.14
Hooker: by Simon Prosser – 1.5.1
MultiMenu: by PageLines – 1.2
Open external links in a new window: by Kristian Risager Larsen – 1.3.1
Orbisius Child Theme Creator: by Svetoslav Marinov (Slavi) – 1.2.5
Poppy: by PageLines – 1.4
PageLines Updater: by PageLines – 1.2.6
GrandStand: by PageLines – 1.3
PLNextBox: by PageLines – 1.1
SideWalk: by PageLines – 1.1
PageLines Signup: by PageLines – 0.2
Responsive Typography: by Kyle & Irving – 1.0.1
Sidebar Manager Light: by OTWthemes.com – 1.8
SolidFooter: by PageLines – 1.0
Stripe for WooCommerce: by Stephen Zuniga – 1.36
SumoMe: by SumoMe – 1.10
WooCommerce Menu Cart: by Jeremiah Prummer
Ewout Fernhout – 2.5.6
WooCommerce: by WooThemes – 2.3.7
WordPress Importer: by wordpressdotorg – 0.6.1
WordPress SEO: by Team Yoast – 2.0.1
There appears to be several js errors however I have not made any significant updates to the site in a few days so I am not sure where they are coming from. The site was accessible yesterday however today the dms editor will not load. I am able to access the WP Dashboard however when I try to access the front end of my site for editing (I am using Pagelines DMS 2), I receive a loading error. I have disabled all plugins and removed all custom css and it still will not load. I added back the css and plugins and the problem still persists. Any help is much appreciated.

Share this post

Link to post
Share on other sites

Dang it! I feel like such a moron. It was definitely a browser caching issue.

Share this post

Link to post
Share on other sites

Thanks for informing us the issue has been resolved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • Peter Esslemont
      By Peter Esslemont+
      When using the editor I am getting duplicate wordpress toolbars and an a nice error to go with it...
      I have them stack 4 high at one point.  Goes away with a refresh then re-appears.
      very odd.