Jump to content


This topic is now archived and is closed to further replies.


Body Content Font Size in Sophistique

Recommended Posts


I just purchased the DMS framework and the Sophistique child theme. I am needing help with setting the content or body font size... the content in a blog post only.


I have the global font size set to 18px and then I have this custom code in the custom css area


body{ font-size:22px !important;}


but this code also changes the font size of the Sophistique contact bar... which I do not want. Anyone know the code to only change the font size in the blog post content area only?


Or vice versa, I could set the global font to 22px and then use custom code for the contact bar font in custom css.


I've tried to use the chrome developer tools to figure this out to no avail. Thanks!


url is stagegecg.com


Share this post

Link to post
Share on other sites

  • Similar Content

    • blingoblam
      By blingoblam
      My blog page isn't rendering properly for a reader - screenshot attached. They are using Internet Explorer 9.
      It doesn't seem to be picking up the styling? The fonts are incorrect, and the white layer between the text and the background image is missing.
      Site is www.dragonhallacademy.com
      The post we were looking at is 
    • Bleuy
      By Bleuy+
      I've purchased your Out of the MediaBox plugin which is great, however is there an easy way of setting the font size in the headings without going through masses of customization?  Would be great as a drop down in a future revisions...... but for now, how do I do this?
      Thanks very muchy in advance.
    • Steve Fitzpatrick
      By Steve Fitzpatrick
      Hi Enrique,
      Just launched this theme for a client - great stuff!
      I'm having trouble working out how to get the text under each menu item. Can you let me know how?
    • thwarted
      By thwarted
      Folks,   We're adding the finishing touches to an iBlogPro v1.2 site and have come up against a small issue with the Translate Content on Scroll style for Canvas Areas:   [Canvas Area] > Area Styling > Scrolling effects and sizing > Translate Content on Scroll   It creates a pleasingly modern appearance BUT when the browser is windowed and set wider than it is tall, the parallax effect causes the Canvas contents to fade and become obscured by the next object down the page moving up when you start scrolling. Even when the browser window is made taller, the object below begins its transition up the page far too early, leaving the bottom part of the Canvas always obscured and never visible.   I was wondering if this effect had any UI properties or other configuration? I don't mind editing the code that makes it work, but would rather have some pointers from you guys first.   (Incidentally I have no way of knowing precisely what version of DMS I'm using. Is there an 'about' page detailing everything I have installed? I've seen plenty of references to DMS 2 but the only version I can find by looking at the theme entry is iBlogPro v1.2.)
    • bloom1creative
      By bloom1creative+
      Hey chaps
      I think I've mentioned this before but not made a dedicated topic.
      I often save sections out to remember them, which works often and well.
      I do find however about 20% of the time I fear for my life when I add a saved section to a page, and upon refresh the section appears blank, and all the linked ones are also then blank and I will need to remake the whole thing.
      There seems to be no pattern to this and I have multiple sites hosted across the board, ranging from MAMP, Heart VPS to Fasthosts shared hosting.  This error occurs on all these platforms, which at a guess I would say the database table that stores the data suddenly some how loses it.
      I would provide a screen shot/video but I have literally described the error and feel this wouldn't make anything any clearer.
      So, to summarise.
      1. I create a section, add the elements I want.
      2. Save it as 'section2' lets say.
      3. Add it to 5 more pages, all looks fine.
      4. Create a few page templates.
      5. Could be related - I then often unlink these templates that contain saved sections.
      6. Add a saved section to another page, and refresh.
      7. Viola, 'section2' is blank along with all the instances of 'section2' on my site, and needs to be recreated.
      Like I say, about a 20% occurrence, not a one off though.  
      Also worth noting when I was using Voyant child theme, after I updated it all my saved sections were wiped also.
      Any guidance or workarounds / fixes for this would be very helpful as I'm tending to avoid using these where possible now to avoid losing all my hard work.