Jump to content

Archived

This topic is now archived and is closed to further replies.

Lisa Haran

widgetizer

Recommended Posts

Lisa Haran

Hi

I cannot seem to use the widgetizer on my site, when I drag in onto the template I get this error " No options - There are no options available"

Reading through the forum I see it was suggested that you should deactivate all plugin which I did, still no joy.

My site is www.iloveoffset.com

 

Also I using the revslider and there is a background colour I want to remove, tried this CSS and it doesn't work

section#revsliderugehnfv {
    background-color:ffffff;}
 
any help with either of the above would be greatly appreciated.
 
 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The Widgetizer section should have a number of options such as being able to select a sidebar etc.. If you do not have these options, you have likely customised the section core code, have you done this ?

If you haven't can you provide a screenshot of the sections options please and also give us access to the site, as it is currently behind a coming soon page.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

Hi Danny,

So when I activate your theme I get issues that I didn't before despite having all plugins disabled and all custom code removed.

When I deactivate your theme, and add widget content width it works as I have options, but what I really require is a full width widgetizer.

Share this post


Link to post
Share on other sites
Danny

If you deactivate our theme, you're likely flushing the cache, which when I last logged in wasn't active, but the cache hadn't been flushed from the plugin, as the HTML comments were still visible in your page source.

Therefore, you're going to need to follow the instructions I provided on your other topic and see if this resolves your issue. Also, I am not entirely sure what you mean when you say widget content width? 

 

If you want a full width Widgetizer, see here - https://github.com/Dannyholt/fullwidth-widgetizer

 

You will need to use a child theme and upload it to the child themes sections folder.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Lisa Haran

apologies if I'm not clear, I'll just use this post to make all replies as I did have another post.

Your themes is now active, all cache cleared.

On this page, http://iloveoffset.com/offset-home/

I had dragged widgetizer (full width) and then I go to edit it, I have no options like I have shown in the screen grab.

When I deactivate your theme, I can use widgetizer (content width) no problem.

The reason I love your child theme is that is more full width options like the widgetizer and ibox

 

I uploaded your child them into "themes" is there a  child themes sections folder, as I'm unaware of this

Share this post


Link to post
Share on other sites
Lisa Haran

the ibox full width works fine, and the other cache problems I was having are now fine, so the only outstanding issue is the inabilty to edit widgetizer (full width)

Share this post


Link to post
Share on other sites
Danny

Please see my response in your other topic. I will be locking this topic so we do not keep going from one topic to another regarding the same issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×