Jump to content


This topic is now archived and is closed to further replies.


website front end dms issue

Recommended Posts


Hi there


I have been having some issues with a site http://www.therobingroom.co.uk/ 


The client had been in the site and made some changes to the top phone numbers and some other bits. And the style messed up see screen shots.


I thought it was because she had done something in the front end dms, so I rolled back to a backup I had. However there does seem to be an issue but I cant work out what...


I did remove jetpack as that was having a head fit over something?


I use itheme security and have checked everything I can think of, cleared caches, turned off pluggins ect The site does seem to be displaying the rolled back version I restored as there are two numbers at the top in the published version but when I go to go into the dms I still see the messed up newer version with only one number at the top...


I have tried logging in on different machines but I cant even get to the dms debug info...see the bottom of the screen shot


I have added the front end dms lock code so only I can access the dms to stop future issues but I cant work out how to get the site back working so I can make the changes she wants....


Any ideas? I can send the login to it if needed?







Share this post

Link to post
Share on other sites

Hi Paul,


Looking at the screenshot, this issue is either related to plugins, custom code such as CSS and/or scripts you or your client may have added. Therefore, you're going to need to remove all custom code from the site and see if this resolves the issue. If that doesn't work, you will need to keep the custom code removed, then flush any cache you may have and then disable all plugins.


Also, have you or your client made any changes to the core files ?

If that doesn't work, please send me a PM with the following information:


A link to this topic, so I know what the PM is regarding.

A link to the site in question

Your admin username/password

Make sure all plugins and custom code have been removed/disabled.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?