Jump to content

Archived

This topic is now archived and is closed to further replies.

acesup

Can't see content on page using DMS (admin log in)

Recommended Posts

acesup
I'm having an issue with DMS displaying content.

This page has a long section of text (WP loop content) and also some DMS sections added to the page (worked previously).
http://pokerbankrollfastjp.com/building-a-poker-bankroll/sng-bankroll-management/

When using DMS functionality (logged in as admin), the page shows no content (other than the header and footer obviously). When not logged in it works fine.

I have disabled every single plug in but it hasn't changed the situation.

What might be the problem?

no%20content%20showing%20in%20dms_zpsyyc

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Have you removed these sections whilst editing and then not published the changes ? What color is the Changes Tracker icon ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
acesup

I have the same problem. Sections are disappearing sometimes with no reason. Cant see them while logged In but they work perfect for logged out users. So Danny. There is an obvious problem to solve (we have different topic here -> http://forum.pagelines.com/topic/38245-site-doesnt-work-properly-when-in-editing-mode/ )


Yeh I still have this problem on www.pokertrainingjp.com on the posts page. It's a real bugger. I can't preview or load the page as admin which means I can't edit it in DMS. And in wordpress editing, i keep explorer or firefox running along side chrome so I can see edits i make to the page. I'm not an expert, but my developer just says it's a huge DMS bug and is stumped by it.
ptjp%20no%20content_zpsjrre5y1t.jpg

Share this post


Link to post
Share on other sites
Danny

If you're seeing sections when you're not logged in, but not when you're. Then it is most likely that you have removed those sections when you were logged in, but never clicked publish. Therefore, what color is on the Change Tracker when you're logged in on that page?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Guest
butcher - side ? - what do you use for video capture? Looks pretty sweet.


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
butcher

@rlogan† - I use Snagit 12

 

Danny - I you ask, Publishing, refreshing, Cashe Flushing, even resetting dont work with this problem. At the las seconds you can see broken icons - where are all DMS paths stored ?

Share this post


Link to post
Share on other sites
Danny

Can you open up Dev tools in chrome and see if there are any errors and also inspect the broken icons so we can see the URL of them.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×