Jump to content

Archived

This topic is now archived and is closed to further replies.

pehja

multimenu drop down issues

Recommended Posts

pehja

When I look at this site I have problems with the dropdown menu http://ninaakerblom.com

Can you take a look. Is this something isolated to this site or is it something you have heard

from others. 

 

And is there a way to hook up with another mobile menu. This one is rather ugly, and destroys

the page when it splits the logo from the rest of the page. I know there are ways to hide

and by that way use another like navi on mobile. But that is time consuming

 

Thanks!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I am not seeing any issue with drop down menus and unfortunately, MultiMenu has its own unique mobile menu and therefore, you can not disable it as it is part of the section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
pehja

So there is nothing wrong, when you scroll down the menu, under "Musik"? Strange. Because there is on all other computers I have tested.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Danny

Okay, I thought you were referring to the drop down menu not working. However, I now see your issue, the reason why the first drop down menu works, but the others do not is related to your custom code you have added to the PL NextBox section that is placed underneath your MultiMenu.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×