Jump to content

Archived

This topic is now archived and is closed to further replies.

morrisjohnc

Chrome not showing bolded fonts in postloop

Recommended Posts

morrisjohnc

Hello all,

 

Google Chrome is not rendering fonts in bold from within my postloop.  Safari shows the pages and font formatting correctly.

 

Example page:  http://wheelchairtravel.org/chicago-il/

 

Currently running the latest versions of WP & DMS with the Bespoke theme.

 

Thanks in advance for help finding a solution.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

It is working in Chrome, it is just that the font used in Bespoke to my knowledge doesn't support it. If you remove the font-family styling in Bespoke style.less file and use a different font, it will likely change. Basically, Chrome is rendering the font correctly, other browsers like Safari aren't.

Also, if you apply the webkit font smoothing, the font-weight will display more clearly.

 

https://cloudup.com/cCfBiGinM73


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all, hope I worded the topic correctly!
      I just need to know if either 1) I'm making a mistake or 2) this could be set as a new feature?
      Using the global settings typography parameters, I have a global paragraph font type (set using googlefonts) and have set the style to align:justify. When laying out <p> text inside a simple TEXT module, the <p> text adheres to both the font type and justification. Perfect.
      Now, when I set <p> text inside the PARAGRAPH TEXT field within an ELEMENT module, the <p> text adheres to the font type, but not the justification. It's rather annoying as I like to fully justify para text across the board and tend to use Element modules instead of text boxes for various reasons. It also seems silly that some PARAGRAPH TEXT fields adopt global settings, whilst other don't.
      Or I'm doing it wrong :S
      Any help or advice is much appreciated!
      Cheers
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • jagipson
      By jagipson+
      We had this site on our cloud 9 server and moved it to a Amazon Web Service server using Cloud Front and now the Editor on chrome is missing just says USE GOOGLE CHROME TO EDIT WITH DMS. Have tried multiple computers and same results. Any solutions why we would be have this problem?  Won't work on any page.
      http://www.viaglobalgroup.com/
      Thanks
       
      Matt
      @Danny @Andrew 

    • John Olsson
      By John Olsson+
      Hello,
      I wondering (and custumers) when does Font Awesome 4.7 comes with an update of Pagelines?
    • Queue-it
      By Queue-it+
      Hi,
      I have the primary font family set to Arial. If I add another font (Open Sans), how do I change it only on a specific page? 
      I want to have Open sans only on one of my landing pages, but by default it will fetch Arial. Is there a way to change it without a plugin?
       

×