Jump to content

Archived

This topic is now archived and is closed to further replies.

tjolin

Pagelines keeps deleting sections

Recommended Posts

tjolin

I've been working on this website for some time now: dev.moustag.com

And it is driving me insane, every time I add something, DMS keeps deleting other sections. 

I keep backing up the website, while it keeps happening every time I make changes (randomly) 

 

I went through all the plugins, cleaned caches, but its still messing everything up. 

Hope you can help! It really makes it impossible to work, while I keep having to start over. 

 

TIA

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you have disabled all plugins and I have viewed the site, you appear to not be using any cache plugin. The likely cause is your servers configuration. I have ran some tests and found that you have over 600 websites on the same server. This suggests you're using shared hosting, which means that your server is configured in such a way that it likely has strict caching which may be the cause of the issue.

I woud recommend you switch your hosting package to something else that is shared hosting or move to a more professional hosting company such as FlyWheel. This should resolve the issue. We understand this may not be the answer you were looking for, but we have no control over how hosts setup their servers and ones that have so many sites on one server is a service you shouldn't be paying for in my opinion.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
tjolin

Hi thank you very much for the recommendation, it was actually exactly what I needed to know, asked to move the server thanks. 

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×