Jump to content

Archived

This topic is now archived and is closed to further replies.

Ryan Logan

Out of the MediaBox Assistance

Recommended Posts

Ryan Logan

Hello.  Purchased this today. I like the concept of this plugin, but I'm not getting it work.  See the screenshot links below for the current settings.

 

See the implementation on my DMS Sandbox site..  

 

Settings Screenshot 1

Settings Screenshot

 

Ultimately, here is what I would like to do...or something very similar.  I don't want ANYTHING to appear except the image...prior to hover.

 

 

All plugins have been disabled except DMS Pro Tools, Pagelines Updater and OOTM.  DMS is the latest version 2.1.9.3

 

 

Thank you very much,

Ryan

Share this post


Link to post
Share on other sites
Gavin_

Hello 

Thanks for your purchase. 
OOTMB was designed to have a title and body text. However, you can leave the title box empty.
What you want to achieve could be possible but not without some coding. What is required is for the background to be completely transparent with opacity 0.0 But for the text to have a higher opacity ie 10.

If you edit the CSS of the plugin this can be achieved. 
You need it to be something like:
.mosaic-overlay  { background-color: rgba(63, 115, 117, 0);}

you may need to do this in the style sheet of the plugin. 
or if you use the custom CSS editor add an !important 

hope this helps.

Share this post


Link to post
Share on other sites
Guest

I can't use a Title because that displays prior to hover.  I've added the following to DMS Custom CSS and there is no change.  There is no overlay happening at all.  The settings I posted earlier were left untouched.

 

.mosaic-overlay  { 
    background-color: rgba(63, 115, 117, 0) !important;
}
 
 
Ryan

Share this post


Link to post
Share on other sites
Guest

I've flushed the DMS Less/CSS cache, browser cache and now I'm down to only your plugin and DMS Pro Tools.  No dice.

 

Then, I removed all CSS.  Still no dice.

 

Then, I uninstalled your plugin and reinstalled.  No dice.

 

The basic functionality of this plugin is not working.

Share this post


Link to post
Share on other sites
Gavin_

We realise that web development can be frustrating and we would like to support you. We are not sure what is happening on your site. Without access its hard to comment.

The basic intended function of this plugin is working - as you can see on our demo here  In fact on the demo, in one of the examples we have removed a title and we have put the CSS in the DMS custom editor to achieve the effect you are attempting. 

 

.mosaic-overlay {
  background-color: rgba(255, 255, 255, 0)!important;
}
 

Share this post


Link to post
Share on other sites
Guest
I'll work on this more, but I just did a complete reset of Wordpress and the issue persited. I then went to one of my other sites with an older version of DMS and the basic functionality works. So, I don't know if it's a DMS or what. The new version was just released and I applied it today.

Share this post


Link to post
Share on other sites
Guest

Okay, before I give up...please have a look at my steps below.  Am I missing something?

 

1.       Clean install of Wordpress

2.       Clean install of DMS 2.1.9.3

3.       Clean install of DMS Advanced Skeleton Child Theme

4.       Install/Activate OOTB plugin

5.       Create a new page “OOTB”

6.       Add an OOTB object to the OOTB page

7.       Add an image (144x144 px) to the OOTB object (OTTB Background Image)

8.       Shrink the OOTB object (DMS Editor) to the width of the inserted image

9.       Refresh Browser

 

The image looks great.  Ready to proceed with configuring OOTB settings.  Below I’ve listed ONLY the settings I touched/changed.  All other settings were left as DEFAULT

 

1.       Text, Shortcode and HTML = “Who We Are”

2.       Hover Opacity = .5

3.       Hover Width = 100%

4.       Publish

 

At this point, it doesn’t matter which browser I use, there is NO hover overlay happening.  If I change the image, it makes no difference.  If I change the settings I mentioned above, it makes no difference.

Share this post


Link to post
Share on other sites
Gavin_

Looks right - if you can PM us a login we are happy to take a look. 

Share this post


Link to post
Share on other sites
Guest

I have no idea why, but this started working for the site I REALLY needed it to work on.  Appreciate the quick responses.  Moving on to styling now. Thanks for the help.

Share this post


Link to post
Share on other sites

×