Jump to content

Archived

This topic is now archived and is closed to further replies.

davemoppert

Fontawesome woes

Recommended Posts

davemoppert

Hey guys,

 

I am having issues with my fontawesome icons displaying properly in Chrome and Firefox... anyone else having this issue?

 

Noticed that the icons show up when I am logged in, but when I log out, the turn into little boxes. 

 

Any workaround? A couple of sites I am having issues with: 

 

utahrooftops.com

kodiak-charters.com

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • mtaus
      By mtaus+
      Just did a clean install of Platform 5 at myedadvisor.com and the icons in Pagelines are not displaying (screenshot attached).

    • tforasiepi
      By tforasiepi+
      I'm taking a site out of development and putting it online.  I need a little help with the Framework 5 interface and icon links because they are not converting to the new URL.  The site is in a sub-folder and I followed the WordPress docs, like I usually do, about Giving Wordpress Its Own Directory . i.e.
      In Settings>General>Site Address changed it to the final URL Copied the index.php and .htaccess files to the root folder Edited the index.php to point to the subfolder and saved the file Now the site is up and running and I can still edit the theme in the Dashboard but the Framework 5 front end interface does not load on each page at the top.  In addition, the Social Media icons, slider icons, etc... don't show up.  However, they are linking to their destinations correctly.  I feel like I can missing a final step.  Can anyone suggest a resource or solution?
      The site is:  http://www.mnkhan.com/
      Thanks in advance!
       
    • John Olsson
      By John Olsson+
      Hello,
      I wondering (and custumers) when does Font Awesome 4.7 comes with an update of Pagelines?
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
×