Jump to content

Archived

This topic is now archived and is closed to further replies.

erikoehler

Disable .pl-mobile-menu?

Recommended Posts

erikoehler

I'm using ubermenu, and have 260 blank px on the right once below the breakpoint in .pl-mobile-menu. I've tried adding .pl-mobile-menu{display: none;} in my CSS, but it still shows up.

 

Site is http://www.nationalfootballpost.com

 

Any help is appreciated!

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Can you give me the steps to recreate this issue as I am not able to do so ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erikoehler

Hi,

 

Can you give me the steps to recreate this issue as I am not able to do so ?

 

Just open the site and shrink your browser to 400 px wide or so, and then scroll right

 

That white gap.

Share this post


Link to post
Share on other sites
Danny

I did that already and when I reduce the browser to 400px, I am unable to scroll right.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Gavin_

Its not just happening at 400px browser width it happens as soon as the uber menu responsive kicks in 
http://screencast.com/t/PsHIvMcv
not sure what the solution is though - sorry. 

Share this post


Link to post
Share on other sites
erikoehler

Its not just happening at 400px browser width it happens as soon as the uber menu responsive kicks in 
http://screencast.com/t/PsHIvMcv
not sure what the solution is though - sorry. 

 

I think it's just a matter of disabling PL mobile menu, (wouldn't be needed since ubermenu is my menu) but there isn't an option to do that, and the CSS I put in doesn't seem to get rid of it.

Share this post


Link to post
Share on other sites
Danny

http://recordit.co/m7s4wMNrht

 

Still not able to recreate this. Therefore, I recommend you flush the cache on the cache plugin and then disable it, then see if this resolves your issue. I have used the Ubermenu with the UberMenu adapter section and not encountered this issue.

 

I am not even able to see your custom CSS that you have added to prevent the mobile menu to hide it. When your cache plugin has been flushed and disabled, try adding the following:

 

body .pl-mobile-menu {
  display: none !important;
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×