Jump to content
Sign in to follow this  
575college

Text Color - Platform Pro

Recommended Posts

575college

Hello, I am trying to change the color of the content on the site to white. Right now the homepage font color is a dark gray. The rest of the pages have black font color. I have been making a lot of other CSS changes successfully but have not been able to get a text color to change for the content. Is there a setting that I am missing somewhere in the control panel? Here is the link to the site: http://dev5.edgewest.com/ Thanks -Craig

Share this post


Link to post
Share on other sites
bryan-hadaway

` .fpost .post-excerpt, .fpost .entry_content { color:#FFFFFF; font-size:1.1em; line-height:1.6em; } ` Thanks, Bryan

Share this post


Link to post
Share on other sites
575college

Hi Bryan, Where should I be pasting that code? I tried it in the PlatformBase - base.css file. Also tried it in the custom code section inside Pagelines admin. Both options didn't work to change the font color. Thanks, -Craig

Share this post


Link to post
Share on other sites
Kate

@Craig The "Custom CSS" section of the admin panel is the correct place to put the code, but you just had a couple of syntax errors. The revised code is below:

#primary-nav #nav_row {
	border-bottom:0px solid #000000;
	}
	.fpost .post-excerpt, .fpost .entry_content {
	color:#FFFFFF;
	font-size:1.1em;
	line-height:1.6em;
	}

Both of these declarations were missing the closing brackets. ;)

Share this post


Link to post
Share on other sites
575college

Hi Kate, Thanks for the response. I was not able to get the text go to white using the code sample. I don't know if there is something strange going on with the site I'm working on. I was able to make the site text white by deleting everything in the Base.css file. Then I pasted in the code: p, .p { color: #FFFFFF; } Then I added back in the custom CSS code I had created and removed any of the code that was there from the original pagelines template. Not sure why that worked but I've been looking at this for so long that I'm just glad the text is white Thanks, -Craig

Share this post


Link to post
Share on other sites
Kate

@Craig Well, glad it's working for you. There may be something conflicting, I'm not sure. I know the first time I tried it last night, the changes weren't reflected. I re-tried it, and it worked for me. But, either way, glad it's working for you now! Let me know if you need anything else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×