Jump to content

Archived

This topic is now archived and is closed to further replies.

itarsenal

How to turn off fixed navi section on Mobile

Recommended Posts

itarsenal

The fixed navi section ends up cutting off the top of my pages on mobile, how do I turn this off? See attachement for what I mean...you can't even scroll/pull to get to the top of the page.

 

 

 


Robert Granholm

http://itarsenal.com | Technical Support for Online Entrepreneurs

Share this post


Link to post
Share on other sites
Danny

Hi,

The Fixed region doesn't work on mobile devices. Therefore, you have something else causing the issue maybe related to UberMenu, as you're using that for your menu.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
itarsenal

Hmm Ubermenu would be related to the menu, this is the logo that is getting fixed and scrolling. When I disable ubermenu and test it still does it on my staging site, other ideas?

 

-r


Robert Granholm

http://itarsenal.com | Technical Support for Online Entrepreneurs

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to the staging site please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
itarsenal

It was related to custom CSS - fixed.


Robert Granholm

http://itarsenal.com | Technical Support for Online Entrepreneurs

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×