Jump to content

Archived

This topic is now archived and is closed to further replies.

jason.

Unlocking Template Removes all my Content

Recommended Posts

jason.

Website URL: boneyard.teddyaddiction.com/interviewscrapyard

 

Framework Version: DMS 1.1.1

WordPress Version: 4.1.1

Plugins in Use: Custom Sidebars, Post Duplicator

Server/Host: Linux somethingOrOther/ASmallOrange

 

Details:

I built a template for use with my website. When I apply that template to a new page, I click unlock so I can edit the content. Doing this freezes the page for about 3 minutes before refreshing and presenting me with a near-blank page. The headers and footers are fine. But the template area now only contains the columns and text boxes from before. Custom styling classes, inline styles, background images— all gone.

 

Is it supposed to do this?

 

If it is supposed to do this, how can I duplicate a page and then unlink it to use as a template? Any time I try to do this the pages are inexplicably linked. Changing one page changes another.

 

Thanks,

Jason

Share this post


Link to post
Share on other sites
Danny

Hi Jason,

 

Would it be possible for you to record your issue so we can see exactly what you're encountering. I recommend either Jing or QuickCast to record your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jason.

You bet. I'll try and get something to you before the end of the day.

Share this post


Link to post
Share on other sites
jason.

Here you go, sir. Password is 'pagelines.com'

 

https://vimeo.com/121376885

Share this post


Link to post
Share on other sites
Danny

Hi Jason,

 

Can I just say that video was awesome, super helpful to see if you issue and makes my life so much easier. Basically, the issue you're experiencing isn't the intended behaviour DMS.

Therefore, I have brought your video to our developers attention. However, I do believe this may be server related. Therefore, would it be possible for you to provide to the following information pleas.e

 

1. Your PHP sever info

2. Enable if possible, DMS Debug mode ~ WP Admin > PageLines, scroll down, then check enable DMS Debug mode.

Also, can you disable all the plugins you have active and see if this can be reproduced and if it can, let us know.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jason.

Hey Danny,

Thanks for getting back to me. I disabled all the plugins, but still no dice. I've actually had the debug thingie turned on since I started noticing the problem. Information is below, let me know what else you need.

 

Cheers,

Jason

 

Server Info[spoiler]

Apache Version 2.2.27 PHP Version 5.4.34 MySQL Version 5.5.41-MariaDB

[/spoiler]

 

 

PageLines Debug Info [spoiler]

DMS Debug Info

WordPress Version
4.1.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/home/savemypi/public_html/boneyard/wp-content/themes/dms

Framework URI
http://boneyard.teddyaddiction.com/wp-content/themes/dms

Framework Version
1.1.1

PHP Version
5.4

WP_DEBUG
No

WP memory limit
128 MB

WP MAX memory limit
256 MB

PHP memory limit
256 B

Mysql version
5.5.40

WP Max Upload Size
256 MB

PHP POST Max Size
256 MB

PHP Max Execution Time
180s

PHP type
Cgi-fcgi

WebServer software
Apache

PHP User
Posix functions are disabled on this host. Not necessarily a problem, but if the user needs FTP/SFTP to install plugins/themes then creating CSS files might be an issue.

OS
Linux

Installed Plugins
custom-sidebars/customsidebars.php
duplicate-post/duplicate-post.php
duplicator/duplicator.php

wordpress-seo/wp-seo.php[/spoiler]

 

 

 

Share this post


Link to post
Share on other sites
jason.

So... any ideas? An update: this is now happening to my templates that were originally working. In the video I loaded one, made a change and saved it. Well that template I loaded is now unusable. As soon as I unlock it everything goes away.

 

So I'm starting from scratch again :(

 

bmh.gif

Share this post


Link to post
Share on other sites
jason.

Hello? Anybody there? Any chance of an update?

 

Thanks!

Jason

 

 

 

giphy.gif

Share this post


Link to post
Share on other sites
Danny

I apologise for the delay and I am certainly not doing what the dude is doing in that gif. I am still awaiting for our developers to review your issue, which is certainly odd. I will give them another nudge for you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
rsmm

We're experiencing the same issue on numerous sites. Page templates are virtually unusable. Unlocking them destroys most of the content.

Share this post


Link to post
Share on other sites
Danny

@rsmm

Can you too provide a video of your issue and a link to the site in question please. As I am simply unable to recreate this problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi fellow forum members,
      Is it just me, or has the PageLines staff gone dark? I have multiple open threads with zero response and some have been open for months. As a paying customer, that is pretty frustrating. Does anyone else has made the same experience? Any suggestions on how to get support here?
      Thanks
      Michael
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×