Jump to content

Archived

This topic is now archived and is closed to further replies.

torinscott

Apple touch image

Recommended Posts

torinscott

i'm trying to upload a touch image.  i go to site settings, then site images, and on the far right is the option for the apple icon.  but when i upload it, it wont change on the safari mobile.

 

any ideas?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What do you mean Safari mobile, are you referring to the Safari Mobile app for iOS ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
torinscott

Hi,

 

What do you mean Safari mobile, are you referring to the Safari Mobile app for iOS

Yes, here is a screen shot.  But on my site settings, for the apple touch i have uploaded a different icon.

 

http://imgur.com/9BgKqiI

Share this post


Link to post
Share on other sites
Danny

Can you provide a screenshot of your Apple touch settings please i.e your site images settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
torinscott

Can you provide a screenshot of your Apple touch settings please i.e your site images settings.

BiJchFb.jpg

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to the site in question, so I can see if this is an error with only Safari or all browsers.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
torinscott

Can you provide a link to the site in question, so I can see if this is an error with only Safari or all browsers.

lawnandmore.net

Share this post


Link to post
Share on other sites
Danny

Yeah, the screenshot isn't what the Apple Touch image is used for. That is a bookmark image, which isn't something you can change as far a I am aware. The Apple Touch image is for when you add your site as a Homescreen icon. I have just tested this and it is working as intended.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×