Jump to content

Archived

This topic is now archived and is closed to further replies.

erin-wsk

Grandstand Disappearing/aligning left

Recommended Posts

erin-wsk

I saw that someone else reported this but deleted the section before they captured a screencast/the issue was resolved. However, it still seems to be an issue.

 

I'm on a brand new site that only has DMS 2 installed and 2 extra pagelines sections (Grandstand + video slider- which is disabled). No other plug-ins, caching, etc. When I try to use the full width grandstand, it disappears and only reappears upon page load until I move the mouse. For the content width section, it will stay around for a bit longer, but everything is aligned to the left and occasionally disappears. Here's a screencast of the full width issue.

 

I currently have the site hidden under a password as it's under development but can send that if it helps.

Share this post


Link to post
Share on other sites
Danny

Hi,

Can you send me a PM with the following info please:

 

1. A link to this topic so I know what the PM is regarding.

2. A link to the site and page in question

3. Admin username/password


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

I have viewed both your homepage and the page you linked in your PM and I am unable to locate any GrandStand section that is active on that page. Therefore, have you removed the section from the page ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
erin-wsk

Not sure why it wasn't on the page anymore, but I've added it back in (it's the only thing on the page link I sent you). I removed it from the homepage because I'm trying to get something live by Thursday I really needed to continue working on the site.

Share this post


Link to post
Share on other sites
Danny

I apologise, but can you send me the PM again with the info. I remove it once I've looked at the site.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • nadielp
      By nadielp+
      Hi Everyone,
      I am looking to make a customization to Grandstand. I want to have it set so it displays (the grandstand panel image) an image other than the set panel image when a section is clicked. I can see a bit but I am not sure (for example) how each panel is defined when it is clicked and displayed...any input will be greatly appreciated. the site in question is http://hithere.ink/
      <section id="pl-grandstanduyax5kp" data-object="PL_GrandStand" data-sid="pl-grandstand" data-clone="uyax5kp" class="pl-section span12 offset0    pl-bg-cover section-pl-grandstand pl-sortable level1 sortable-first cant-offset sortable-last" style="  ">        <div class="pl-section-controls fix">
       
      Thanks!
                
       
    • suerama
      By suerama+
      At one point developing my site I added some test text. It says: "Testing a title." and "Testing a text block." I believe that I then deleted the section or the text. It no longer appears in my  Chrome browser, but it still is appearing below every post in Safari and Firefox. Since I cannot see it anywhere in Chrome, I cannot delete this text or section. 
      Here is a sample post url:
      http://ramacommunications.net/tribe-chain-p2p-insurance/
    • JawDesigns
      By JawDesigns
      Hi everyone,
      When you click an image on grandstand it opens the image at the top with a small close icon. The image does not fit as well as I had hoped. I think it will require quite a bit of CSS to make it look as I wanted. Therefore, I think the easier approach for me is to disable it from do this. Is there a way to disable this when clicking on an image in grandstand so that nothing happens?
      Kind regards,
      James
    • JawDesigns
      By JawDesigns
      I thought I would check out the new sections from pagelines today. I installed the Grand Stand pagelines section. However, on loading the home page the images flash up for a second and then they disappear.
       
      I tried re-installing the plugin but this didn't help. I have also disabled all plugins and scripts.
       
      I also tried both the full width and content width sections. Both will not display at all.
       
      Thanks
    • suerama
      By suerama+
      Hi, I recently updated wordpress and plugins and now changes simply do not register at all in the DMS interface. At first I can type in a textbox field, but I don't see that affecting the type on my page. Then I publish, see no effect. After that I can no longer even type in a text box interface field. 
       
      Wordpress interface works normally, it's just the DMS that isn't functioning.
       
      I'm setting up a dev site to troubleshoot this by disabling plugins, or reverting to a saved backup, etc. But I thought before I go to all the trouble someone might have a tip for me.
       
      Thanks in advance!
×