Jump to content

Archived

This topic is now archived and is closed to further replies.

nadielp

Grandstand problems.

Recommended Posts

nadielp

Hi,

 

I seem to be experiencing problems with the display of Grandstand.

The page with the problem can be seen at  http://sierramadreplayhouse.org/upcoming-events/

I have used this on a couple other sites without any real issues but this is a bit of a mess.

 

 

DMS Debug Info

WordPress Version
4.1.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/home/sierra28/public_html/wp-content/themes/dms/dms

Framework URI
http://sierramadreplayhouse.org/wp-content/themes/dms/dms

Framework Version
2.1.9.2

PHP Version
5.3

WP_DEBUG
No

WP memory limit
40 MB

WP MAX memory limit
256 MB

PHP memory limit
256 MB

Mysql version
5.6.21

WP Max Upload Size
128 MB

PHP POST Max Size
128 MB

PHP Max Execution Time
30s

PHP type
Cgi-fcgi

WebServer software
Apache

PHP User
Sierra28

OS
Linux

Installed Plugins
akismet/akismet.php
custom-sidebars/customsidebars.php
dms-dev-tools/dms-dev-tools.php
dms-plugin-pro/dms-plugin-pro.php
elsue-classy/elsue-classy.php
latest-blog-entries/latest-blog-entries.php
multimenu/multimenu.php
my-calendar/my-calendar.php
out-of-the-mediabox/out-of-the-mediabox.php
pagelines-updater/pagelines-updater.php
pl-grandstand/pl-grandstand.php
si-captcha-for-wordpress/si-captcha.php
ultimate-under-construction/ultimate-under-construction.php
wordpress-seo/wp-seo.php

 

« Back

Thanks!

Share this post


Link to post
Share on other sites
nadielp

So the now, several hours later it is working just fine again...

I am pleased and unhappy all at once...

 

So there is no longer a problem.

Share this post


Link to post
Share on other sites
nadielp

continuing on...

 

So I was premature with my proclamation that all is well.

Grandstand on the page I mentioned above, http://sierramadrepl...pcoming-events/

is now working although I have done nothing to facilitate a change...

That said, I tried to use Grandstand on another page, 

and I get this: Warning: strpos() expects parameter 1 to be string, array given in /home/sierra28/public_html/wp-includes/shortcodes.php on line 189

This can be seen on http://sierramadreplayhouse.org/main-stagesteven-sondheims-putting-it-together

I am not sure what to do with this so any help is greatly appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites
nadielp

new update:

 

so I continued to load data into my grandstand section...I have 10 images. These images are all sized and optimized for web.

Anyway, as I was setting text for the 10th image the section changed and now it only displays 2 of the images. The others are all in the configuration but it will only display two of the tiles...there are no displayed errors or anything else...

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I recommend you disable all active plugins as there is likely something causing a conflict, especially if you're receiving an error related to the shortcodes.php


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nadielp

Thanks Danny.
 
I tried that and I still had the same behaviors on the page...I notice an occasional javascript:; displayed where I usually just see the page address in the lowest part of the left under the DMS workspace. image link in case you need to see this https://www.dropbox.com/s/bgy7hwg3z4u879n/Screen-Shot-2015-02-27-at-8.00.05-AM.jpg?dl=0

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

Okay,

 

Can you resolve the missing images in the Carousel section and see if this resolves the issue. If your carousel isn't configured correctly, it can cause a JS error which in turn may being causing an issue with Grandstand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nadielp

Hi Danny,

 

I addressed the broken link issues on the quickslider...turned off plugins and tested...same result.

 

Thanks.

Share this post


Link to post
Share on other sites
Danny

Can you remove the Quick Carousel from your template please, as you still have an error being caused by it. Not sure why, but this is likely effecting other aspects of your site including GrandStand.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nadielp

Hi Danny,

 

So I removed quickslider and I still have the same result.

Is it possible that I need to manually clean the wordpress file structure? 

This site has evolved over the last three years and I have installed and uninstalled many plugins..it also did not start as a DMS site.

I have uninstalled all unused plugins and old themes for the site (I try to always remove whatever I don't need) but I also realize that many uninstalled items leave traces behind...

Any further thoughts on this would be appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites
Danny

I don't believe that to be necessary. However, I am unable to recreate your issue.

Could you please add GrandStand to your site again and also provide admin login details via PM so we can login and do some testing please.

Send me a PM with the following info.

 

1. A link to this topic so I know what it is referring to.

2. A link to the site and page in question

3. Your admin username/password

4. Make sure all plugins are disabled.

5. Make sure all custom code is removed.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
nadielp

Hi Danny,

 

Timing...I am going on a road trip and will be away until March 15th. I will PM you when I return so this can be resolved.

 

Thanks!

Share this post


Link to post
Share on other sites
Danny

Okay, no problem. Just remember to include the link to this topic in your PM along with the other info I asked for.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×