Jump to content

Archived

This topic is now archived and is closed to further replies.

quinntinm

Why are blog post titles H2 and not H1?

Recommended Posts

quinntinm

Hello.

Can anyone tell me why blog post titles are H2 and not H1?

I can understand that they need to be H2 on the articles list page because of the multiple titles, but a blog post only has one.

So if it is an H2, you lose out on SEO because the page does not have an H1 tag.

 

Even the Page header section is an H2.

 

Or is there a way to do it and i am missing the point here :-)

 

Thank you.

 

 

Share this post


Link to post
Share on other sites
quinntinm

Shew, this is a big miss on the part of the developers...

everyone running DMS will not be getting any of the H1 SEO benefits...

Lets hope the fix it quickly.

Share this post


Link to post
Share on other sites
Danny

The Core themes such as iBlogPro 6, WhiteHouse Pro 6 and PinsPro 6 need to be updated to latest version of DMS. I have gave our developers a nudge on this.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
quinntinm

Hi Danny.

And DMS?

I picked this up in the main DMS system not the other ones.

Share this post


Link to post
Share on other sites
Danny

If you picked this up in DMS, then you're not running the latest version as this was fixed a few months back in version 2.1.7:

 

https://cloudup.com/chSaWK0gPnI


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Please update to the latest version of iBlogPro as all themes have recently received an update that addresses this issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
ariel100

Is there a fix for this for Whitehousepro6 ?  I updated filed per previous responses to latest theme files but I'm still showing h2 for blog post titles?  Can anyone advise?

 

 

Share this post


Link to post
Share on other sites
Simon

Im updating all the DMS based themes today, they will all get the SEO fix that DMS got a few months ago in the default postloop section.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×