Jump to content

Archived

This topic is now archived and is closed to further replies.

borzd

Changes published automatically on child site, on main site status (green/red publication indicator) doesn't work

Recommended Posts

borzd

Hello guys.

 

I don't know how to call right chages status indicator - circle with diffirent colors, when you push it you can discard local or global changes, becomes green after published. So this thing stoped working for me without any changes from my side, no new plugins installed, nothing. I tried to update dms - no luck.

 

I'm running multisite, on main site I cann't push on it and discard changes (no menu appears), on some pages it's red on some green... Before I think if there were unpublished changes it showed throughout the site. If something done on page indicator changes.

 

On childsites changes are published automatically - indicator stays green... On reload changes applied.

 

Could you help me with this, please.

 

Thanks ahead.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Would it be possible for you to disable all active plugins and see if this makes a difference. If it doesn't can you record your issue using either Jing or QuickCast please.

Also, have you added any custom code to any sections ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×