Jump to content

Archived

This topic is now archived and is closed to further replies.

dario

Only Chrome loads a page's content

Recommended Posts

dario
Anyone else ever run into a situation where only Chrome will display a WP Content section?
Neither Safari nor Firefox will show the section on the certain page.

I've almost identical content on another page and it shows fine for all browsers.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

I have never encountered this before, nor have a heard or read of anyone reporting a similar issue. The section has no code that relates to a specific browser. Therefore, it maybe plugin related or related to custom code or the actual content you have added ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dario

I suspected that too but after a plugins folder rename and completely removing all custom css for the child theme I'm using, it still would not display in any browser.

 

I ended up, in Chrome, saving the page as a new template.

Then I deleted the old template.

Forced a LESS recompile.

 

Success.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×