Jump to content


This topic is now archived and is closed to further replies.


Some styling not moved over with site

Recommended Posts




hey, so we moved this site to the live domain recently - upon viewing, the site was blank white, realised that this was because the sections hadn't loaded.


reloaded the sections, and everything shows in its right place, but as you may be able to see, the highlight and boxes are left aligned?


so im assuming some style hasnt crossed over with it.


ive used Velvet Blues Update URLS to change all the links - what am i missing here?



Share this post

Link to post
Share on other sites

must have been a temporary issue, everything is looking fine now - shouldve waited before posting. resolved - thankyou anyway.

Share this post

Link to post
Share on other sites

Thanks for informing us the issue has been resolved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?