Jump to content


This topic is now archived and is closed to further replies.


Pins Pro comments do not work

Recommended Posts


Hi there,


Website: www.iheartdisney.ca

Wordpress: 4.1

Theme: Pins Pro

Pagelines Pro enabled

Host: Netfirms.ca


On each post of the blog it says at the top: Add comment. When you click on it nothing happens. If you click on it in the pins view it takes you into the post and then in the post when you click it nothing happens. I checked the wordpress settings and anyone is allowed to comment, they just must leave their name and email address. What do I need to enable to get the comments to work?


Thanks for your time,


Share this post

Link to post
Share on other sites

Hi Mark,


This is because when you click the Add Comment, what is supposed to happen is it loads the individual post and then goes to the Comment form. However, on your individual posts, you do not have the Comment section active. Therefore, to resolve your issue, please go to an individual post and then add the Comments section to the template. Usually, this goes underneath the post.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      I know this does not have anything to do with Pagelines directly but this is happening on my PL5 site.  At the bottom of my blog posts I have put the Facebook Comments Plugin and it works well but when people are leaving comments they are the same for every post.  Does anyone have any idea on how to solve this so the comments are for the post they are on.  Does that make sense? Ha!
      Thanks for any ideas folks.
    • MissT
      By MissT+
      Does the magazine section not support comments?  I have comments allowed but they aren't showing on post pages and there doesn't seem to be a way to add a comments section in either.
      Many thanks in advance.
    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?