Jump to content

Archived

This topic is now archived and is closed to further replies.

rsmm

Pagelines Updater preventing Github Updater from working

Recommended Posts

rsmm

Hi there, I've noticed that as soon as I enter my developer license into the Pagelines Updater plugin, it prevents the Github Updater plugin from noticing updates to plugins and themes. The Pagelines updater continues to work fine, regardless of whether Github Updater is activated or not.

 

I first noticed this issue about six months ago, and posted in the DMS Compatibility Checklist forum thread.

 

Is there anything you can do on your end to resolve this? Any help would be greatly appreciated. Thank you.

Share this post


Link to post
Share on other sites
Danny

Hi,

 

As this isn't an official GitHub plugin as far as I can tell and with the PageLines updater working without any issue when that plugin is not installed. You will need to contact the developer of this plugin for assistance.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Just updated Wordfence security plugin to Premium version and ran a scan. It reported the following Pagelines/DMS related errors:
      The Plugin "PageLines Updater" appears to be abandoned (updated August 5, 2015, tested to WP 4.1).
      The Plugin "DMS Dev Tools" appears to be abandoned (updated January 20, 2015, tested to WP 4.1).
      The Plugin "DMS Pro Tools" appears to be abandoned (updated June 1, 2015, tested to WP 4.1).
      Should these be deleted? Are they no longer supported after WP 4.1? Will this cause problems in the site? Am running Whitehouse theme with DMS2 also installed.
      thanks
    • TourKick (Clifford P)
      By TourKick (Clifford P)
      What's the latest version of DMS2, and is it the last version to ever be expected?
      I ask because v2.2.4 is available but the fix for Google Maps to always load HTTPS instead of HTTP isn't in v2.2.4 -- https://github.com/PageLines-Team/dms/blob/2.2.4/dms/includes/library.pagelines.php#L202 -- but I thought I submitted this pull request in the past (although I can't find it now)
      Also, 
      states v2.2.3 is the latest and not v2.2.4
      Finally, what does this mean:
      ?
       
      Thank you.
    • abuzzelli
      By abuzzelli+
      Is there any way Pagelines themes and plugins can be modified so I can updated them with ithemes sync? I have quite a few sites and I use ithemes sync extensively. This would be much appreciated!
    • Rob Thomas
      By Rob Thomas+
      I seem to be having some problems with a multisite I have hosted on DO. I was unable to upgrade any of the plugins or add any new sections, etc. This has been going on for several months now. I get an error "The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"
      There is only one site that is using Platform 5 on this Multisite, but, of course, you have to have the primary hosting site activated, as well, in order to perform the updates. I tried refreshing my account and that did not work. When that did not work, I tried deactivating (removing) my account on the primary site on the Multisite (and then was planning to reactivate it to see if that would fix the problem). When I attempt to reactivate the site with my account, the following error is returned: 
      {"success":false,"data":"Too many redirects"} so, yay, I seem to have just made things worse. 
      is it possible Wordfence is causing the first error? I have since deactivated it, but since I can no longer link my account in PL, I cannot test that out. 
      I have two other sites on other servers and I am not having this issue. It is only on my DO server. 
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×